1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

F40ph-2cat Unable To Reset After Engine Shut-down Via The Throttle Lever In The Gallery Cab Car

Discussion in 'Technical Reports' started by moorman.w12, Nov 25, 2019.

  1. moorman.w12

    moorman.w12 New Member

    Joined:
    Nov 25, 2019
    Messages:
    1
    Likes Received:
    1
    While playing the "Home Run" scenario I accidentally set the throttle lever to "Stop", which caused the F40PH engine to shut down. I made my way back to the locomotive, restarted the engine and then got back into the cab of the CT97, released the parking brake, set the reverser to forward, and the throttle to notch 3, but the train does not move. It can be noted that the "PCS Open" indicator light is not illuminated in either cabin, however when this issue first came up, I reset the PCS just to be safe and it did not resolve the issue.
    I had someone else watch this happen to confirm I didn't do anything out of the ordinary that would cause the train to not run but then again two heads are better than one, and three better than two. The video I am including is a recreation of the issue, whereas when this happened to me before, setting the throttle to "Stop" was an accident.
    Someone mentioned that it might be a bug whereas on PS4 you are unable to switch from the front cab to the back cab but I have not previously encountered this with any other locomotives. I bought the Peninsula Corridor DLC yesterday, and this was my first chance to operate the Gallery Cab Car CT97, so I am not familiar with the cabin and I have reached out to the community for help before submitting this report. They suggested I report the issue as a bug. Also, I was unable to submit a ticket on the website.

    Video Link:

    Steps to recreate: Start the "Home Run" scenario. Set the reverser to "forward", release the automatic brakes and set throttle to notch 3. Set the throttle in the Gallery Cab Car to "Stop" and then bring the train to a stop using the automatic brakes. Set the parking brake. Follow engine start-up procedure in the F40PH cabin, afterwards, set the control switches back to their original positions and return to the CT97. Release the parking and automatic brake, set the throttle to notch 3. The train will not move. Please help!!
     
    • Like Like x 1
  2. clawson11565

    clawson11565 New Member

    Joined:
    Jan 22, 2020
    Messages:
    9
    Likes Received:
    5
    What you need to do is make sure you stet the throttle back to idle go to the f40 open fuse box unplug main breaker plug back in turn isolation switch to start stop isolate start engine turn switch back to run when you do this also make sure you have the reverser pulled out it always fixes it for me
     
    • Like Like x 1

Share This Page