1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PlayStation Faults With Tsw2 Hud

Discussion in 'Technical Reports' started by OnlyMe1909, Aug 26, 2020.

Tags:
  1. OnlyMe1909

    OnlyMe1909 Well-Known Member

    Joined:
    Jan 26, 2019
    Messages:
    244
    Likes Received:
    264
    Just did the first scenario with the 425 on HRR on TSW2 and found a couple of faults with the HUD:

    1. I activated Sifa in the train, but the yellow circle with exlamation mark did not appear on the HUD. I know you can still see the little light come up on the dash of the train, but in daylight that can be hard to make out

    2. PZB: no problem when PZB goes into restrictive monitoring (45 km/u), the HUD will flash changing between 85/70 as it should. But with 'normal' monitoring (don't know if that is the correct term), when max speed is 85, the small 85 light on the dash will flash. In TSW1 the HUD would also flash blue 85, but the TSW2 HUD does not flash the blue 85, but lights it up solid. This is very confusing, because if I were to watch the HUD only, I'd think PZB has cleared my to line speed.
     
    • Like Like x 3
  2. davidbarber

    davidbarber Member

    Joined:
    Jan 18, 2020
    Messages:
    40
    Likes Received:
    37
    For me, the PZB information on the HUD is accurate and on the train is wrong.

    Not sure if it's the same for you, but when the 85 is solid and not flashing on the HUD, the 45 km/h restriction has indeed been lifted. It's the light on the train itself that is still flashing incorrectly.
     
    • Like Like x 1
  3. OnlyMe1909

    OnlyMe1909 Well-Known Member

    Joined:
    Jan 26, 2019
    Messages:
    244
    Likes Received:
    264
    Friendly reminder. In the 425 SIFA still doesn't show up on the HUD.
     
    • Helpful Helpful x 1

Share This Page