1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Game Glitching/crashing & Corrupting Save Files On Ps4

Discussion in 'Bug Reporting' started by blue.phantom78, Jul 16, 2020.

  1. blue.phantom78

    blue.phantom78 New Member

    Joined:
    Jul 16, 2020
    Messages:
    1
    Likes Received:
    0
    Picked the game up on PS4 - had no issues with it until after the update.

    Was fishing on Ebro, my rods suddenly disappeared from my peg and then the game crashed.
    Was able to close the game from my PS4 menu, so I restarted the game and tried to reload my game on Ebro using the Last Played option and it wouldn't load.
    Closed the game again, restarted the PS4, still not loading my save on Ebro. Repeated previous step, loaded a different lake on fishing trip and loaded fine. Went back to Ebro using fishing trip option, seemed to be working until I tried to change tackle from Carp to Predator setup (custom setup) - my rods disappeared again and the game crashed. Repeated the above process to load the game, this time the rods started disappearing on the other venues also.

    I started a new game using my son's PSN account and didn't appear to have any issues.

    It appears that the bugs causing the crash had corrupted my save file so had no choice but to delete this and the settings file and start from new again - several hours of progress lost.!!

    Managed a session online with friends last night to regain some of my lost XP, TP and equipment- up to that point no bugs encountered. Able to purchase new gear from the inventory lake-side and nothing disappearing or glitching.

    Playing this morning, on Ebro, did the above to add another weight and bait set onto my tackle and the rods disappeared again. Quit the game mode before the game glitched and crashed like last time, but when I tried to reload the Last Played function it wouldn't load. When I did finally load up Ebro after starting a new fishing trip on a different venue (after closing the game and restarting the PS4 as above), the rods were disappearing again and on the other venues.

    I've had to delete my save data again and I've even gone as far now as to delete the game and re-download it in the hopes of fixing the issue.

    I would say that the game is virtually unplayable in its present state, as you do not know when the next glitch will corrupt the save file and force you to lose your progress. So far I've lost Level 26 progress and Level 14 progress.

    This needs fixing ASAP, as it's ruining what is otherwise a great game.!!

    I did upload some video footage on Twitter of this glitch yesterday, tagging Dovetail Fishing into it, if this will help.

    If the issues continue, I may even approach Sony directly about obtaining a refund, although this would be a last resort. I appreciate Dovetail bringing these games to console and have purchased and played other games (Fishing Sim World and Train Sim World plus DLC) without issue.

    Just hope you can fix this.
     
  2. topgearatuk

    topgearatuk Member

    Joined:
    Jul 13, 2020
    Messages:
    39
    Likes Received:
    10
    same for me, it blue screened on ebro for me a while back, corrupted my save, started again, no issues for a week, now its blue screening on every map loading in....please fix this
     
  3. DTG_Stephen

    DTG_Stephen Staff Member

    Joined:
    May 8, 2017
    Messages:
    604
    Likes Received:
    294
    Hi topgearatuk, if you have the Bait Shack Drop Shot Rig - 1/2 oz (14g) 6 equipped in your tackle box, swap it out for another drop shot rig and that should stop the crash from happening.
     

Share This Page