1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gwe Buglist

Discussion in 'Known Issues & Bug Reports' started by Daniel Bloch, Sep 21, 2017.

  1. Daniel Bloch

    Daniel Bloch Well-Known Member

    Joined:
    Dec 14, 2016
    Messages:
    563
    Likes Received:
    1,074
    Here is my GWE buglist:



    GENERAL BUGS:

    - Quit to desktop does not save the collectables progress only quit to menue (need to be confirmed again)

    - FOV not adjustable (no 21:9 ultrawide screens support!)

    - Button offset in fullscreen mode (menue and 2D-map)

    - Engine and train sounds are generally to quiet, you only hear something if you edit the .ini files and put the volume to 400%

    - Tracks disappearing to soon in snow (like in the CSX beta)

    - Motion blur causes strange blur around the wheels of the train

    - Snow/rain disappear on windscreen after changing views

    - Some AI trains use wrong lights (taillights in front)

    - Passengers walking on the tracks

    - Passengers are stay in trains from / to the depots

    - Stillstandig trains are have some flickering edges (disappers if moving)

    - Train lights LoD is to short, first you see the train then the lights. It should be the opposite way

    - Flashing yellow signals on speed changes/diversions are not working

    - Trees have leaves in the winter

    - Save & reload still does not work, AI trains get stuck after reloading on red signals. (need to be confirmed again)

    - Speed limits for the train classes are wrong in the HUD, it allways shows the maximum allowed speed.
    Example: Speed limit for the class 66 is 60mph on the route, the HUD shows 90mph. (90mph is valid for the Class 166 only).

    - Texture loading stutters still there on a GTX1080 / i7-4790K



    GWE ROUTE BUGS:

    - Railroad ties are covered with snow under bridges or in Paddington Station

    - In Paddingtion Station at Track 9 to 14 are the buffers missing

    - Missing buffers at the track to the unloading station west of Hayes & Harlington

    - At slough platform 2 the train is clipping into the platform

    - Missing shadows from signal bridges

    - Blizzards / fog are also in Paddington station

    - LoD level of fences are changing to late from solid wall to a real fence, and the LoD detail changes block by block and not continously.

    - Raindrops on windshields inside Paddington Station



    LOCOMOTIVE BUGS:

    CLASS 166:

    - No wintertextures

    - No camera positions available with the arrow key like gauges and view out of the window

    - Sound in cab randomly toggles between outside/inside sound

    - Windows in cab are not to open, bug or missing feature?

    - Seat position / View in Class 166 is to low, you barely can see above the raindrops

    - Only 3 car Class 166 in the service mode, 6 car Class 166 services missing.

    CLASS 66:

    - Horns is generally quiet

    - Sound in cab randomly toggles between outside/inside sound

    - Snow textures on the loco deleted, why?

    - Horn not working properly, you have to press it for 5 second to hear some to quiet sound.

    - Needles in gauges are not lighted, unreadable gauges at night.

    - Driver with the savety vest missing

    - AWS alerter stays dark at yellow signals on the EWS livery.

    CLASS 43:

    - No wintertextures

    - Sound in cab randomly toggles between outside/inside sound

    - Unrealistic throttle behavior, there is only 100% power or none. Switching at 125mph to notch 4 cuts the power off while notch 5 gives 100% power.

    - Needles in gauges are not lighted, unreadable gauges at night.


    NEW BUGS IN THE LATEST PATCH:

    - HST air hoses are producing some graphical glitch (straight dark line across the screen).


    SUGESSTIONS:

    - People in Paddington station (non walkable area) are standing around like in a zombie apocalypse. Place them in more natural positions and places like on the benches they are standing around.

    - In the scenarios are many wagons and class 66 standing in the sidings but in service mode all sidings are empty. Place some wagons if possible to make it feel more realistic.
     
    Last edited: Nov 2, 2017
    • Upvote Upvote x 6
  2. Piussi

    Piussi Well-Known Member

    Joined:
    Sep 20, 2017
    Messages:
    342
    Likes Received:
    399
    1 thing though train lights are not there for lighting up the ground ;)
     
  3. Daniel Bloch

    Daniel Bloch Well-Known Member

    Joined:
    Dec 14, 2016
    Messages:
    563
    Likes Received:
    1,074
    I think you are right... removed that point :)
     
    Last edited: Sep 21, 2017
  4. Coppo

    Coppo Active Member

    Joined:
    Sep 21, 2017
    Messages:
    83
    Likes Received:
    151
    The most annoying aspect of the headlights on all the TSW engines is that they appear after you see the front of the vehicle. you should see the lights first and then the vehicle. The lights are meant to alert people that there is a train coming, not appear after the train is on top of you. TSXXXX has the same problem.
     
    • Upvote Upvote x 3
  5. TrainSim-Jay

    TrainSim-Jay Guest

    Thanks for the feedback Daniel, I'll get this over to the relevant guys and see what we are able to do :)

    - Jay
     
  6. JLD95

    JLD95 New Member

    Joined:
    Sep 22, 2017
    Messages:
    5
    Likes Received:
    9
    At West Drayton, a sign is not in the right direction

    20170922182606_1.jpg

    20170922182615_1.jpg
     
    • Upvote Upvote x 4
  7. Corvan

    Corvan Well-Known Member

    Joined:
    Sep 23, 2017
    Messages:
    508
    Likes Received:
    619
    I'd also like to state that train sounds are incredibly quiet. Sometimes it feels like the Class 166 is an EMU with the lack of audible feedback when moving up accleration notches.

    I also have difficulty with the horn only sounding once or twice and then not responding at all; particularly on the Class 66.

    On many trains I have a problem with switching cameras wherein the external soundset will being playing inside the cab of the train. This happens with GWE and CSX.
     
    • Upvote Upvote x 5
  8. Corvan

    Corvan Well-Known Member

    Joined:
    Sep 23, 2017
    Messages:
    508
    Likes Received:
    619
    Just another thing for the list; rain still forms on the windows of trains inside London Paddington despite being far enough inside the station to be under the roof.
     
    • Upvote Upvote x 2
  9. NAYDOG

    NAYDOG Active Member

    Joined:
    Sep 23, 2017
    Messages:
    126
    Likes Received:
    220
    my motion blur is completely bugged - even if on it has zero impact on the surroundings except the wheels.
     
  10. Daniel Bloch

    Daniel Bloch Well-Known Member

    Joined:
    Dec 14, 2016
    Messages:
    563
    Likes Received:
    1,074
    Class 166: windows in cab are not to open, bug or missing feature?
     
  11. Daniel Bloch

    Daniel Bloch Well-Known Member

    Joined:
    Dec 14, 2016
    Messages:
    563
    Likes Received:
    1,074
    - Amp scales of the HST / Class 66 and the HUD are not matching (HST gauge 2000amps, HUD 1500amps max)

    - LoD level of fences are changing to late from solid wall to a real fence, and the LoD detail changes block by block and not continously.

    - Overhead wires are flickering/flashing

    - Class 66: no rain on the windscreen

    - Class 66: snow texture on the roof is standing still while train under it moves
    - Railroad ties are covered with snow under bridges or in Paddington Station

    - Seat position / View in Class 166 is to low, you barely can see above the raindrops, see screenshot:

    20170929212822_1.jpg
     
    Last edited: Sep 29, 2017
    • Upvote Upvote x 1
  12. chrisvazquez7

    chrisvazquez7 New Member

    Joined:
    Dec 10, 2016
    Messages:
    27
    Likes Received:
    20
    I had an issue in the Class 66, when I turned on the left windscreen wiper, the left one would animate, but it would clear the snow from the right window...
     
    • Upvote Upvote x 1
  13. rwaday

    rwaday Active Member

    Joined:
    Dec 12, 2016
    Messages:
    126
    Likes Received:
    49
    In my opinion the white flashes for the raindrops on the front window should be removed.Too bright and the flashes are too large. Very unreal. You could possibly boost frame rates by doing this.
     
  14. AlexNL

    AlexNL Active Member

    Joined:
    Sep 30, 2017
    Messages:
    190
    Likes Received:
    204
    I've been playing in Service Mode and noticed a couple of things...

    At Paddington:
    - The timings for the ECS 166 move from OOC to Paddington (due 5:18, I think 5G02?) might be too tight. I couldn't make it to Paddington until 5:23, while I am definitely not a cautious driver.
    - When a HST arrived in Paddington at 5:29 (potentially 5P17, which got delayed because of my late shunt?) I climbed on board as it pulled into the platform. The doors were unlocked on the wrong side. When I walked across the bridge and back, doors were closed on both sides.
    20170930182518_1.jpg
    - On 2N08 (a Class 166) I've been able to turn on the cabin lighting using the 'train lighting off' button, but I haven't been able to turn it back off again.
    - 2N08 is being driven by AI from the rear cab. Despite AI driving, I'm still getting the "stop at X" and "objective complete" indicators (I took control before, but didn't want to drive it).

    At Twyford:
    - According to Realtime Trains, platforms 1 and 2 at Twyford aren't used for stopping passenger services (they all stop at 3, 4 and 5). However, I did see someone waiting on platform 1.
    - A HST for Reading was routed over the up line at Twyford (platform 2), which I wasn't expecting. It should've been routed over the down line (platform 1) as Twyford isn't signalled for bi-di running except for the branch line. (I forgot which service this was, sorry.)

    Class 166:
    - I'm having a hard time sitting down in the seat I want. I always end up in the aisle seat, even if pointing towards the middle or a window seat. Quite often I'm also plopped down into the opposite seat.
    - The route map shows a 166 as having three cabs:
    2017-09-30 18_51_58-Train Simulator World.png

    Some general remarks:
    - If I'm running DOO, why do I have to use the Guard buzzer? There is no guard :)
    - It's impossible to figure out when a service is due to depart until you board it, and even then it only gives you the planned time of departure (e.g. "Service is scheduled to start at 5:47"). I'd like to have a way to see some information about the service before considering taking it over.
    - When passenger loading is finished, I get a "Wait until xx:xx" instruction. This shouldn't be necessary, either make passenger loading last longer or allow me to depart earlier.
    - I'm not sure how to return a service to AI. I boarded a train, sat down in the cab to look at its departure time, then left it. However, I'm still expected to drive that train despite not wanting to.
    - It would be nice if I could sit down on a bench at a station.
     
    Last edited: Sep 30, 2017
  15. Piussi

    Piussi Well-Known Member

    Joined:
    Sep 20, 2017
    Messages:
    342
    Likes Received:
    399
    aim higher. for a window seat i aim at the window i believe.

    You can download the shedule for GWE on Train Simulator Site. Its not perfect but you can see what the train must do on that shedule.

    You must wait a few minutes. After a while you get the question to give up the service.
     
  16. AlexNL

    AlexNL Active Member

    Joined:
    Sep 30, 2017
    Messages:
    190
    Likes Received:
    204
    Something interesting happened when I tried to do that with 2N08 (the 5:57 from Paddington).

    Initially I sat down in the front cab and fiddled with some controls (such as etting up headlights and turning on the heating). I went to the rear cab and turned off the headlights there, as the train was showing day running lights on both ends.

    When I returned to the front cab I sat in the second man's seat, awaiting departure. 5:57 came and went, as I had no intention of driving. Around 6:00 the train departed Paddington without asking me if I wanted to return the service to AI.

    The game told me what the next stop was (Ealing Broadway I think it was?), when I looked around I noticed that there now was a driver in the rear cab. Upon arrival at EAL the doors opened automatically, and to my surprise I got the 'Objective complete' popup.

    I left the train there, and watched it depart - still being driven by AI from the rear cab. For subsequent stops I also got the 'Objective complete' popup despite not even being in the train anymore.

    I wanted to wait for the next train at EAL back to PAD to see what would happen, but I had to leave.
     
  17. Daniel Bloch

    Daniel Bloch Well-Known Member

    Joined:
    Dec 14, 2016
    Messages:
    563
    Likes Received:
    1,074
    Again another ride in the HST full of bugs.... startet with a strange graphics glitch, everything dark and orange colors for 1/3 of the ride then switched to normal colors
    Then the outside sound switched with the cab sounds and the random DSD beeping startet for 1/3 of the ride and i had to switch off my speakers.
    This game is as it is now really unplayable and no fun, and still no patch to fix the major bugs?

    Strange colors:
    [​IMG]

    then switched back to normal:
    [​IMG]
     
    Last edited: Oct 10, 2017
  18. NAYDOG

    NAYDOG Active Member

    Joined:
    Sep 23, 2017
    Messages:
    126
    Likes Received:
    220
    the DSD bleeping can be fixed if you have any engine.ini tweaks affecting view distance like alot of us did for sleeper pop in
     
  19. rwaday

    rwaday Active Member

    Joined:
    Dec 12, 2016
    Messages:
    126
    Likes Received:
    49
    I removed mine but still had occasional beeping and UE4 crashes.
     
  20. Daniel Bloch

    Daniel Bloch Well-Known Member

    Joined:
    Dec 14, 2016
    Messages:
    563
    Likes Received:
    1,074
    Missing shadows from signal bridges, only catenary cast shadows.

    [​IMG]

    [​IMG]
     
    Last edited: Oct 11, 2017
  21. Robu Radu Constantin

    Robu Radu Constantin New Member

    Joined:
    Dec 10, 2016
    Messages:
    2
    Likes Received:
    0
    Another issue I found is that headlights in GWE trains (Class 43, 166 and 66) are not doing their job properly. Their range is so short the track speed limits can´t be seen when it´s nighttime until it is too late. I thought this was how they're supposed to be, but in the CSX trains headlights are bright and light the track as they should be. Also, off topic but still a bug: on Sandpatch grade, the lighting in the Sandpatch tunnel is not accurate. It should get dark in the cab as soon as you enter the tunnel, however, this happened: 20901532_1566267813434289_1460431239813953547_o.jpg
     
  22. Daniel Bloch

    Daniel Bloch Well-Known Member

    Joined:
    Dec 14, 2016
    Messages:
    563
    Likes Received:
    1,074
    Is this how winter looks in Great Britain? Green bushes, green gras, even green trees with leaves?
    In germany there are no leaves on the trees :|

    [​IMG]

    No snow on the roof of the glashouses at the platforms (and no on the Class 166 and 43):
    [​IMG]
     
    Last edited: Oct 16, 2017
  23. Piussi

    Piussi Well-Known Member

    Joined:
    Sep 20, 2017
    Messages:
    342
    Likes Received:
    399
    That there is no snow on the roof of the trains is normal. The trains warm up so the snow melts :)
     
  24. Daniel Bloch

    Daniel Bloch Well-Known Member

    Joined:
    Dec 14, 2016
    Messages:
    563
    Likes Received:
    1,074
    yeah that is not realistic, if the temperatur outside is minus degrees and snow is falling the roof and the front would be full of snow... the train surface wont get that hot to melt all the snow.
     
  25. AlexNL

    AlexNL Active Member

    Joined:
    Sep 30, 2017
    Messages:
    190
    Likes Received:
    204
    Snow and ice will stick to a train, even after spending an entire day in service. If it's just come from a siding, you can bet there's snow and ice build-up everywhere.

    A while ago, during winter, I took a picture of a train which had been in service for a couple of hours, and it still looked like this:
    [​IMG]
    IMAG0355.jpg
    by Alex van Herwijnen, on Flickr
     
  26. Daniel Bloch

    Daniel Bloch Well-Known Member

    Joined:
    Dec 14, 2016
    Messages:
    563
    Likes Received:
    1,074
    This is how a train looks like on a snowy winterday... not like the clean and polished class 166/43 in GWE

    [​IMG]
     
    • Upvote Upvote x 1
  27. Piussi

    Piussi Well-Known Member

    Joined:
    Sep 20, 2017
    Messages:
    342
    Likes Received:
    399
    Yeah, oke there can be snow on a train.. But most of the time on the trains here or on my car (Belgium) all the snow melts of :)
     
  28. Corvan

    Corvan Well-Known Member

    Joined:
    Sep 23, 2017
    Messages:
    508
    Likes Received:
    619
    One with snow on top:
    [​IMG]

    One without:
    [​IMG]
     
  29. Piussi

    Piussi Well-Known Member

    Joined:
    Sep 20, 2017
    Messages:
    342
    Likes Received:
    399
    YEah thats what i mean. There is not always snow on a train :)
     
  30. AlexNL

    AlexNL Active Member

    Joined:
    Sep 30, 2017
    Messages:
    190
    Likes Received:
    204
    But there definitely is on the train's nose! :)

    The shape of the 43's nose seems to attract it, causing snow to stick to the slopey ends.
     
  31. pschlik

    pschlik Well-Known Member

    Joined:
    Dec 8, 2016
    Messages:
    847
    Likes Received:
    1,443
    And all that snow kicking around. That kind of effect definitely does exist (blizzard weather) and would be cool if used with trains around.
     
  32. Corvan

    Corvan Well-Known Member

    Joined:
    Sep 23, 2017
    Messages:
    508
    Likes Received:
    619
    Definitely; I wouldn't argue that the winter scenes on GWR are lacking because they most certainly are. It looks like there was a localised snowstorm on the trackbed only. The trains should appear a little frozen at least or have a fine covering of snow; maybe with the blizzard preset that could look more extreme.
     
  33. Daniel Bloch

    Daniel Bloch Well-Known Member

    Joined:
    Dec 14, 2016
    Messages:
    563
    Likes Received:
    1,074
    Because the pictures from Corvan are on a day without snowfall, of course there is then no snow on the train. But if i do a blizzard/snowfall winter ride there should be snow everywhere... not a shiny, clean train without a snowflake on it. And you see on the pictures even on the platform is snow... in GWE not a single snowflake too.
    [​IMG]

    [​IMG]
     
    Last edited: Oct 16, 2017
    • Upvote Upvote x 2
  34. Daniel Bloch

    Daniel Bloch Well-Known Member

    Joined:
    Dec 14, 2016
    Messages:
    563
    Likes Received:
    1,074
    Well a bit disappointing the patch, some minor things have been fixed, but the major sound issue and overbrightness in CSX that randomly changes stays.
    Sounds are generally to quiet in GWE (i had to put the sound ambient to 400% in the ini to hear something.) The sound bug where the cab / outside sound changes randomly stays... i updated the list above.... 12 items i could delete from the list but as you see its still very long.
     
    Last edited: Oct 25, 2017
    • Upvote Upvote x 1
  35. Scorpion71

    Scorpion71 Member

    Joined:
    Oct 24, 2017
    Messages:
    39
    Likes Received:
    49
    Still seeing AI with headlights on whilst travelling backwards, meaning it's leading with tail lights
    HST still displaying 00000 after a reload
    Getting AWS warnings (not pings) at Green Lights! This is after a reload from a saved game, not tested if this happens otherwise
    When reloading a saved game, the gamma effect is all blue!
    Since the update I see passengers walking on the line at Paddington, seen the odd one at other stations before, but not as bad as this
    External sounds still being heard in cab
     
    • Upvote Upvote x 1
  36. Corvan

    Corvan Well-Known Member

    Joined:
    Sep 23, 2017
    Messages:
    508
    Likes Received:
    619
    Yeah, I'm getting the external sounds in the cab as well. I seem to recall that being a problem in TS as well but I might be imagining that.

    Some graphical anomalies on the Class 66; looks like the two loose hoses on the front of the locomotive sometimes stretch to impossible lengths and bounce around wildly before reverting to their correct form.
     
    • Upvote Upvote x 2
  37. Daniel Bloch

    Daniel Bloch Well-Known Member

    Joined:
    Dec 14, 2016
    Messages:
    563
    Likes Received:
    1,074
    Was that before the patch too? In the class 66 you can see the needles of the gauges at night.

    [​IMG]
     
    Last edited: Oct 24, 2017
  38. Piussi

    Piussi Well-Known Member

    Joined:
    Sep 20, 2017
    Messages:
    342
    Likes Received:
    399
    on the class 43 it was before the patch to.
     
  39. rwaday

    rwaday Active Member

    Joined:
    Dec 12, 2016
    Messages:
    126
    Likes Received:
    49
    On the class 166 2R05 Interior sounds too low unless while in the seat. If you face either door while in the seat then the interior sounds are normal.
     
  40. Daniel Bloch

    Daniel Bloch Well-Known Member

    Joined:
    Dec 14, 2016
    Messages:
    563
    Likes Received:
    1,074
    Slough platform 2 is a bit to close to the tracks

    [​IMG]
     
  41. Daniel Bloch

    Daniel Bloch Well-Known Member

    Joined:
    Dec 14, 2016
    Messages:
    563
    Likes Received:
    1,074
    In Paddingont at platform 9 to 10 are the buffers now missing.

    (Items added to the list in post 1)

    [​IMG]

    [​IMG]
     
    Last edited: Oct 27, 2017
  42. AlexNL

    AlexNL Active Member

    Joined:
    Sep 30, 2017
    Messages:
    190
    Likes Received:
    204
    I can confirm, buffer stops are gone at platforms 9 - 14.
     
    • Upvote Upvote x 2
  43. Piussi

    Piussi Well-Known Member

    Joined:
    Sep 20, 2017
    Messages:
    342
    Likes Received:
    399
    Last two bugs i can confirm.
     
    • Upvote Upvote x 1
  44. Corvan

    Corvan Well-Known Member

    Joined:
    Sep 23, 2017
    Messages:
    508
    Likes Received:
    619
    A sound bug I discovered today; when starting a service in the rain you will hear it falling on the cab of the locomotive. When you pass under a bridge the sound will go as there is no rain under the bridge and then come back once you clear the bridge. However, sometimes the sound doesn't come back and you're left with the odd sensation of running in the rain without hearing it.

    Sometimes it'll come back after passing under another bridge. Probably related to the other sound issues; hearing the external train sounds in the cab.
     
    • Upvote Upvote x 1
  45. Corvan

    Corvan Well-Known Member

    Joined:
    Sep 23, 2017
    Messages:
    508
    Likes Received:
    619
    Upon further investigation; it appears it is the bridge at the end of Hayes and Harlington station causing this rain sound bug. It doesn't just remove the sound of rain while inside the cab either. It appears to remove it altogether.
     
  46. pschlik

    pschlik Well-Known Member

    Joined:
    Dec 8, 2016
    Messages:
    847
    Likes Received:
    1,443
    Oh I know what you are talking about. That bridge seems to muffle all sounds, rather than making them echo...it also seems like bridges in CSX aren't causing sounds to echo either....they used to!
     
  47. rwaday

    rwaday Active Member

    Joined:
    Dec 12, 2016
    Messages:
    126
    Likes Received:
    49
    And the echo in Reading is way too much.
     
  48. Corvan

    Corvan Well-Known Member

    Joined:
    Sep 23, 2017
    Messages:
    508
    Likes Received:
    619
    There is a bridge leaving Paddington that is causing the same bug; right around Westbourne Park Station.

    As for echoing; I've never personally liked the echo effects that DTG use. It sounds like you're in an underwater reverb chamber. It makes Paddington and Reading difficult places to loiter in.

    Finally I encountered sometime new today; as I passed under the Ladbroke Grove bridge my game stuttered and my wipers completely stopped. They became entirely unresponsive to input, neither the keyboard nor the in-cab controls could get them to budge.
     
  49. Daniel Bloch

    Daniel Bloch Well-Known Member

    Joined:
    Dec 14, 2016
    Messages:
    563
    Likes Received:
    1,074
    I found some new bugs:

    Missing buffer at the track to the unloading station at Hayes & Harlington:
    [​IMG]

    Class 66 driver now without savety vest:
    [​IMG]

    AWS alerter on the EWS livery stays dark on yellow signals:
    [​IMG]
     
    Last edited: Nov 2, 2017
  50. Shukal

    Shukal Well-Known Member

    Joined:
    Sep 27, 2017
    Messages:
    230
    Likes Received:
    340
    Not sure if this is a bug or lazy asset placement, but this always bothered me:[​IMG]
    [​IMG]
    Blue and red cars everywhere, in most of the parking lots along the whole route. Why not mix it up a little when other cars are included in the DLC anyway?
     
    Last edited: Dec 5, 2017

Share This Page