1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gwe Service 5p06: High Pitched Beeping Not Clearable With Aws Button

Discussion in 'Known Issues & Bug Reports' started by Sintbert, Sep 21, 2017.

  1. Sintbert

    Sintbert Active Member

    Joined:
    Dec 8, 2016
    Messages:
    228
    Likes Received:
    194
    Hi,

    On the Service 5P06 from Depot to Reading alongside one of the trainwashers it triggers the beeping like if i didn't touch a control for to long. This is not clearable with the AWS button and just keeps on beeping till i stop and open the doors in Reading.
     
    • Upvote Upvote x 3
  2. Kentora

    Kentora Member

    Joined:
    Sep 20, 2017
    Messages:
    20
    Likes Received:
    37
    I have the same issue, with other services when driving the train with or without DSD ans AWS .
    And even when starting and staying by foot... when no trains are around...
    So it seems a general problem.
     
    • Upvote Upvote x 3
  3. Joe Airtime

    Joe Airtime New Member

    Joined:
    Sep 26, 2017
    Messages:
    1
    Likes Received:
    0
    Sadly I have the same issue, I am a waiting passenger at Twyford station at 4am, trains arrive and leave, but after about 10 minutes, beep beep beep beep beep beep beep.......

    I have tried pressing the Q button, that does not work, I have jumped into various cabs, pressed all the buttons, still no switching that beep beep noise off, The worst thing is the beeping noise is really loud and over rides every sound in the simulator.

    Please Dovetail try and find a fix for this excellent sim.

    Joe Airtime
     
  4. J van E

    J van E Member

    Joined:
    Sep 24, 2017
    Messages:
    56
    Likes Received:
    50
    It's a problem that has been here since the patch. The alarm goes off at random and there is nothing you can do about it. I did however notice that when I do NOT use script tweaks in the engine.ini I don't get this bug. So far, at least.
     
    • Upvote Upvote x 2

Share This Page