1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Having A Little Issue With It!

Discussion in 'General Discussion' started by Jimkooper, Oct 18, 2019.

  1. Jimkooper

    Jimkooper New Member

    Joined:
    Oct 18, 2019
    Messages:
    6
    Likes Received:
    4
    Hello everyone,

    I've recently downloaded some assets from the DLS for Trainz 2010 (don't laugh...) and after the missing dependencies and I booted up the game and loaded one of the assets in (a steam loco). When I started to run revs check qld it the wheels began moving much, much faster than they should have. I've tried changing the animdist taq to no avail.

    Is there some way to fix this?

    Thank you!
     
    Last edited: Oct 21, 2019
  2. TrainSim-Daniel

    TrainSim-Daniel Active Member

    Joined:
    Sep 12, 2018
    Messages:
    223
    Likes Received:
    182
    Hi Jim,
    This forum is for the game Train Simulator. Trainz is an entirely different game made by a different company so you may want to direct your query towards them.
     
  3. treid09

    treid09 Guest

    Hello Jim,

    Sorry to hear that you are having problems. I don't play Trainz, but it sounds to me like you might need to reset your game, possibly bu reinstalling it. God bless.
     
  4. Michael Newbury

    Michael Newbury Well-Known Member

    Joined:
    Dec 11, 2016
    Messages:
    2,765
    Likes Received:
    2,423
    You can go to their website and click on their forums tab.
     

Share This Page