1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Needed With Class 08 On Wsr

Discussion in 'General Discussion' started by chieflongshin, Jun 23, 2019.

  1. chieflongshin

    chieflongshin New Member

    Joined:
    Jan 4, 2019
    Messages:
    24
    Likes Received:
    7
    Having a real pickle with this train and the wsr passenger service.

    Trains already running and I’ve fully applied and fully released the train and loco brake. When I’m applying throttle I can’t get this thing to go above 5mph. If I apply too much throttle the train stalls, if I get it up to 5mph slowly and then apply full throttle it bogs down.

    I’ve also tried holding brakes on release to see if system pressurises but it doesn’t seem to. I’ve tried disconnecting and reconnecting wagons, this also has not solved issue.

    In addition to this I have checked handbrake is released in the train and in the middle passenger wagon.


    I’m confused. Anyone able to help?
     
  2. xD 2Bad4You

    xD 2Bad4You Well-Known Member

    Joined:
    Mar 10, 2018
    Messages:
    800
    Likes Received:
    612
    Last edited: Jun 23, 2019
  3. chieflongshin

    chieflongshin New Member

    Joined:
    Jan 4, 2019
    Messages:
    24
    Likes Received:
    7
    Legend. Thank you. What does this do to the system then? Sorry I’m a train newbie
     
    • Upvote Upvote x 1
  4. chieflongshin

    chieflongshin New Member

    Joined:
    Jan 4, 2019
    Messages:
    24
    Likes Received:
    7
    It worked by the way
     
  5. xD 2Bad4You

    xD 2Bad4You Well-Known Member

    Joined:
    Mar 10, 2018
    Messages:
    800
    Likes Received:
    612
    Some wagons are vacuum braked and not air-braked. The WSR ones are vacuum braked. So this basically dumps out the Air and applies the vacuum so the brakes will release.
     
    • Upvote Upvote x 1

Share This Page