1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Problem With A Hst In Tsw!

Discussion in 'Xbox Discussion' started by Pacer31, Mar 5, 2019.

  1. Pacer31

    Pacer31 New Member

    Joined:
    Jan 27, 2019
    Messages:
    10
    Likes Received:
    1
    The Doors Are Not Closing On The GWE 43 I Pressed The Lock Right Button And The Doors Didn’t Lock
     
  2. Pookiebarra

    Pookiebarra New Member

    Joined:
    Aug 23, 2018
    Messages:
    26
    Likes Received:
    13
    Anymore details, where are you , is it the end of a service.
     
  3. Pacer31

    Pacer31 New Member

    Joined:
    Jan 27, 2019
    Messages:
    10
    Likes Received:
    1
  4. Pookiebarra

    Pookiebarra New Member

    Joined:
    Aug 23, 2018
    Messages:
    26
    Likes Received:
    13
    I had an issue on a service at Paddington, try opening and closing the doors on the other side of the train
     
  5. Dave Mel

    Dave Mel Well-Known Member

    Joined:
    Aug 9, 2018
    Messages:
    548
    Likes Received:
    423
    Sometimes the doors will not open if you dont have the trains brakes on
     
  6. ade4472

    ade4472 New Member

    Joined:
    Sep 12, 2018
    Messages:
    5
    Likes Received:
    0
    So glad I came across this thread. Been getting the same problem on my Xbox but along with GW 43 I’m getting complete non responsive 166 within the GW Express chapter. I’ve raised it through Xbox reporting direct to the developer including snapshots and techno babble but would like to ask if anyone is experiencing the same level of irritation in this years edition?
     
  7. JasonARJ3125

    JasonARJ3125 Well-Known Member

    Joined:
    Mar 19, 2018
    Messages:
    351
    Likes Received:
    251
    What services are u struggling with on the 166?
     
  8. ade4472

    ade4472 New Member

    Joined:
    Sep 12, 2018
    Messages:
    5
    Likes Received:
    0
    Not on service as such. Just getting a complete lack of interaction when trying to use and move. When I input say for example to open doors or increase power etc it recognises the buttons but I can’t make them work and I’m getting very close to lobbing the controller out of the window.
     

Share This Page