1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I Have A Bug I Can't Get Rid Of

Discussion in 'Known Issues & Bug Reports' started by harry54, Oct 11, 2018.

  1. harry54

    harry54 New Member

    Joined:
    Sep 28, 2018
    Messages:
    5
    Likes Received:
    0
    i have tried many times and gone through all possible options with self helpand asking other tsw players for help but i still have this annoying glitch bug thatis causing me headaches.Ithink some of the files are corrupted and need to be corrected. please can someone help me with this issue. thank you
     
  2. xD 2Bad4You

    xD 2Bad4You Well-Known Member

    Joined:
    Mar 10, 2018
    Messages:
    843
    Likes Received:
    641
    Hey,

    It would be helpful if you could explain what the bug is that you are experiencing. Whats happening and when? Error Messages / Codes, Screenshots / Videos if possible would be helpful.

    If you think its a more serious game bug / issue, create a Ticket with Dovetail Support over here:
    https://dovetailgames.kayako.com/Tickets/Submit
     
  3. harry54

    harry54 New Member

    Joined:
    Sep 28, 2018
    Messages:
    5
    Likes Received:
    0
    there is no error message it just freezes and kicks me to my xb1.sometime i can play for a few minutes or a few seconds. I checked my xb1 system it was all green, no updates needed
     
  4. xD 2Bad4You

    xD 2Bad4You Well-Known Member

    Joined:
    Mar 10, 2018
    Messages:
    843
    Likes Received:
    641
    Have you tried to uninstall and reinstall the whole game?
     

Share This Page