1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is This A Bug On Rsn Or My Mistake?

Discussion in 'Known Issues & Bug Reports' started by hightower, Dec 7, 2018.

  1. hightower

    hightower Well-Known Member

    Joined:
    Mar 14, 2018
    Messages:
    354
    Likes Received:
    655
    Im finding an issue with the DB BR 185.2 loco in service mode in that SIFA doesn’t work properly.

    It’s not giving me the second stage verbal warning, and pressing the Q key doesn’t release SIFA. Normally with the Q press, it says ‘SIFA Pressed’ then ‘SIFA Released’ (as you release the Q key) on the right hand side of the screen.

    It appears to be stuck on released. When I press Q the SIFA release plunger doesn’t move, but there is a sound effect. The plunger works as advertised with the mouse.

    It works absolutely fine in scenario mode though.

    Is this a bug, and if not please tell me what I’m doing wrong because I can’t see it! If it’s a bug I’ll raise a ticket.

    FWIW right now I’m doing service DB 80207 Hagen - Finnentrop

    Many thanks.
     
  2. Michael Newbury

    Michael Newbury Well-Known Member

    Joined:
    Dec 11, 2016
    Messages:
    780
    Likes Received:
    508
    This is a bug I have experienced the same problem with this one on a service. The volume starts out loud and gets better as you are part way through the service. I had to run the service without the safety systems on it was the only way to get through the service. I did raise a ticket but you should do the same.
     
  3. hightower

    hightower Well-Known Member

    Joined:
    Mar 14, 2018
    Messages:
    354
    Likes Received:
    655
    Cheers Michael, will do. It’s a very very odd bug.
     
  4. Michael Newbury

    Michael Newbury Well-Known Member

    Joined:
    Dec 11, 2016
    Messages:
    780
    Likes Received:
    508
    A very odd bug indeed, and only on the service so far that I have found.
     

Share This Page