1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xbox Losing Dpu Sync After Loading Into Save Game - Solved

Discussion in 'Technical Reports' started by deans.ma, Aug 28, 2020.

  1. deans.ma

    deans.ma Member

    Joined:
    Mar 16, 2020
    Messages:
    71
    Likes Received:
    44
    Thought I’d report on a minor bug I encountered, and how I fixed it!

    Long story short, I was running up Sand Patch with DPUs, saved the game, took a break for a bit, and when I returned I noticed that the DPUs weren’t responding. Everything was set up the way it should be but the DPUs just weren’t doing anything.

    I solved this by turning the radio in the #1 (lead) engine off and on and that fixed it.

    Hopefully this helps.

    -Dean
     
    • Like Like x 1
  2. Stockton Rails

    Stockton Rails Well-Known Member

    Joined:
    Mar 15, 2020
    Messages:
    573
    Likes Received:
    812
    Bingo! I first ran into this exact same issue in Oakville Sub (with my ‘Hamilton Explorer’ saved game) in TSW 2020- and it happens every time I restore this game. So clearly this is affecting more than just one route across two different core games... likely an unresolved bug in 2020 that slipped right into TSW 2. I resolve my banking radio issue (after restoring my saved game) the same way you do btw- just toggle the radio off then back on.

    I’ve also noticed an issue with the brake pressure not doing what it’s supposed to when releasing the auto brake (after restoring this same saved game)- which prevents the train from moving. I simply flip the auto brake cut-out valve from Freight to Cut-out then back to Freight, which fixes the issue every time. Again, not the most serious of issues here... but it leaves me wondering how long players have to wait before issues like this finally get resolved.

    P.S. And the ditch lights in one of the locos in Hamilton Explorer also has the same issue after restoring the saved game... the ditch lights that were on when the game was saved are off after restoring the saved game- even though the ditch lights switch is still in the on position.
     
    Last edited: Aug 29, 2020

Share This Page