1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Main - Spessart Bahn Issues

Discussion in 'Technical Reports' started by TrainSim-Dmitri, Feb 22, 2019.

  1. LeadCatcher

    LeadCatcher Well-Known Member

    Joined:
    Dec 9, 2016
    Messages:
    998
    Likes Received:
    2,345
    I will go through the tutorial again, but most do state you have to have pressure to raise the pantograph. Might be I am so use to doing this from my time using VIrtual Rail locomotives in TS20XX and others in TSW, I waited without direction. If so agree it should be brought out in the tutorial to wait.
     
  2. doc_woods

    doc_woods Active Member

    Joined:
    Oct 26, 2019
    Messages:
    94
    Likes Received:
    130
    This one doesn't any more. It used to, but the detection of the pressure was removed in the most recent update (because it wasn't triggering for a lot of people, and so blocking them at that stage). The big problem now is that the tutorial moving on is linked to pressing the pantograph switch rather than the pantograph going up, and once it's moved on the switch is locked and there's no way back.

    In some fairness, the manual tells you to wait for the pressure then to raise the pantograph (but doesn't make it explicitly clear they're linked), but I do think tutorials should be standalone and idiot-proof.

    Anyway, I think we've got to the bottom of what's going on so there's no need to replay the tutorial unless you really want to. I'll drop out of this conversation now...
     
    • Like Like x 1
  3. Trenomarcus

    Trenomarcus Well-Known Member

    Joined:
    Dec 8, 2016
    Messages:
    441
    Likes Received:
    834
    Thanks, doc_woods, I'll try the tutorial again just to test that workaround. Actually I've already made it to the end of the tutorial thanks to the small descend gradient from the starting station. The train will eventually start to move at a very slow speed and reach the final station, in a very long time. But at least I was able to complete it :D
     
    • Like Like x 1
  4. hightower

    hightower Guest

    I’ve just tried it, no workarounds, following the instructions and doing what it asked me to do when it asked me to do it.

    It worked first time. I think the secret is that you need to hold the pantograph switch in the up position long enough for it to travel. Think of it as analogue rather than digital.
     
    Last edited by a moderator: Dec 16, 2019
  5. tloic16

    tloic16 New Member

    Joined:
    Mar 30, 2019
    Messages:
    25
    Likes Received:
    7
    hello finally update better DB 86109 and DB 88108 walk goes green. I am very happy. but lack vibration controller on pc steam I still wait !!!
     
  6. Thom G

    Thom G New Member

    Joined:
    Jan 10, 2020
    Messages:
    1
    Likes Received:
    3
    There is a speed signpost mismatch around HM post 69.4. The sign says that 120 kmh is allowed, but the game says 130 kmh is allowed.

    Edit: Down the line towards Gemunden on another mix up. Around 61.4 it says 100kmh on the sign but the game says 120 kmh.
     
    Last edited: Jan 10, 2020
    • Like Like x 3
  7. Isaak

    Isaak New Member

    Joined:
    Aug 5, 2019
    Messages:
    2
    Likes Received:
    0
    +1 @ Thom G

    Another bug: In the 16h47 766.2 DBpbzfa control car service (Gemünden => Afschaffenburg), when approaching Afschaffenburg, I acknowledge the first 1000 Hz speed reduction distant signal, 1000 Hz and 85 light up. About maybe 300-500 meters further I get an emergency brake with '2000 Hz' warning, as if I had overshot a danger signal. I didn't see any sign or magnet that would trigger this 2000 Hz emergency brake. I recall I had this bug earlier at the same spot, but I can't remember which service it was in.

    Thanks for fixing the earlier Red signal bugs!
     
  8. Isaak

    Isaak New Member

    Joined:
    Aug 5, 2019
    Messages:
    2
    Likes Received:
    0
    Found another bug: in the DBpbzfa 8h09 service from Lohr Bhf to Gemünden, the 500 Hz magnet near 59.2 (just before entering Gemünden) is active while the main signal at kmp 58.8 is yellow-green. 250 meters further, the 1000 Hz magnet at the distant signal at 58.8 is not active while the distant signal is double yellow. Correct behaviour would be the 500 Hz magnet at 59.2 inactive and the 1000 Hz magnet at 58.8 active.
     
  9. Eklykti

    Eklykti New Member

    Joined:
    Jan 3, 2020
    Messages:
    1
    Likes Received:
    0
    Looks like developers never play their game with safety systems on.
     
  10. Aleš Stehlík

    Aleš Stehlík New Member

    Joined:
    Jan 26, 2020
    Messages:
    1
    Likes Received:
    0
    Hello All

    Does any of You noticed the issue with speed signals before Heigenbrücken tunnel?
    There is a speed limit of 70 km/h in the tunnel

    On the route from Heigenbrücken to Aschaffenburg it works as expected (speed limit 70 km/h until you exit the tunnel and reach the next speed limit sign)

    On the route from Aschaffenburg to Heigenbrücken I am experiencing two situations

    1) Passenger train services from Aschaffenburg to Heigenbrücken, you need to use the left track in the tunnel, there is a speed limit of 40 km/h, that should be changed before the track - the speed limit is applied after the track is changed and is holding until stop in Heigenbrücken

    - The speed should be at least set to 40 km/h before the track change (as it is on the track signals), then 70 km/h after the change in the tunnel and then 40 km/h for the track change in the station Heigenbrücken

    2) When you are approching Heigenbrücken on the right track in the tunnel (with any other services), the track signals shows the speed limit of 70 km/h but the game still shows 100 km/h speed limit.

    upload_2020-1-26_15-16-4.png upload_2020-1-26_15-16-28.png


    In Aschaffenburg is also a strange speed limit set when main line is split to track for passangers train and for freight trains.
    - when you arrive Aschaffenburg with freight train, you are able to approach with 100 km/h to the siding
    - when you leave Aschaffenburg with freight train, you are able to go on the main line only with 40 km/h
     

    Attached Files:

  11. Sharpey

    Sharpey Member

    Joined:
    Feb 20, 2018
    Messages:
    38
    Likes Received:
    34
    I can't complete the Regional Express scenario from journey mode. Before my final stop at Aschaffenburg HBF I get a red signal which never changes. I gave it a chance to change but after 20 minutes of sitting idle I gave up.
     
  12. Keight

    Keight New Member

    Joined:
    Jan 27, 2020
    Messages:
    9
    Likes Received:
    2
    shouldn't the distant signal display the upcoming speed limit of 30km/h? (Saturday Circuit. approaching Aschaffenburg)
    [​IMG]
    [​IMG]
     
    • Like Like x 1
  13. Daniel Bloch

    Daniel Bloch Well-Known Member

    Joined:
    Dec 14, 2016
    Messages:
    647
    Likes Received:
    1,411
    Distant signals are still buggy on all German routes with not announcing the correct speeds.
     
  14. CGAMERZ971

    CGAMERZ971 New Member

    Joined:
    Mar 8, 2020
    Messages:
    1
    Likes Received:
    0
     
  15. Keight

    Keight New Member

    Joined:
    Jan 27, 2020
    Messages:
    9
    Likes Received:
    2
    are they planned to get fixed? there are also some speed reduction signs with magnets not working
     
  16. Ps4Player

    Ps4Player Active Member

    Joined:
    Feb 13, 2020
    Messages:
    255
    Likes Received:
    244
    Hi, I drove the Dosto in Journey Mode today from 14:38 from gemünden to aschaffenburg. I was in time at heigenbrücken, but the signal (r1) didn't turn green at station and stayed red. A freight train passed, also the pushing train went back to its position, but my signal stayed red. I saved the games a few stations earlier and loaded the save game, I don't know if it has something to do with this. I tried to get allowance to pass the signal but it didn't allow me to pass the signal. My system is a ps4 pro, game is up to date.
     
  17. jupayt

    jupayt New Member

    Joined:
    Apr 12, 2020
    Messages:
    1
    Likes Received:
    0
    Hello, I´m playing the DB 83158 mission. Right at the end, there´s a 500Hz magnet. PZB is in mode U. This would mean that I´ve to reduce my speed to 25 Km/h within 153 metres. Still, emegency brake starts after not even 100 metres.
     

Share This Page