1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Merged Route Out Of Memory

Discussion in 'Content Developer's Area' started by jmsn62, Jan 6, 2021.

  1. jmsn62

    jmsn62 New Member

    Joined:
    Jan 6, 2021
    Messages:
    1
    Likes Received:
    0
    hello
    I try to merge 3 routes Abula line, Bernina Pass ans Bermina line. Same Start
    I was merged all the files Mixmap, Networks, Scenery and Terrain.
    I used Bernina Pass like base line.
    I run TS and load the new line all is correct except tracks. Normal I must merge tracks.bin
    I merged track using XML.file and Notepad++.copying and paste Ribbon and Node line
    I run again TS and load the route with this message:
    32 bit: exception code 0xE06D7363 info UNKNOWN
    64 bit_ exception code 0X0000005 info OUT OF MEMORY
    Thank's for your help and idea.
     
  2. atomicdanny

    atomicdanny Member

    Joined:
    Mar 14, 2017
    Messages:
    74
    Likes Received:
    59
    It could be because you have duplicate track inside the tracks.bin, which would cause that - when merging routes you have to cull any track that isn't in the other route before you merge - (I've had the above issues many many times)

    However - I don't want to dissuade you from doing this route however there is a version on workshop :) - https://steamcommunity.com/sharedfiles/filedetails/?id=1988018227
     
    • Like Like x 1

Share This Page