1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Missing Tracks On The Welsh Marches

Discussion in 'General Discussion' started by ulf, Jun 13, 2021.

  1. ulf

    ulf Member

    Joined:
    May 22, 2020
    Messages:
    37
    Likes Received:
    16
    I have a problem with missing tracks at some places on the Welsh Marches Line route (unbranded). I've tried to uninstall and reinstall the route, but that didn't help.
    It's weird that if I save and then resume the track is as it should be.

    Any help would be very much appreciated!
     
  2. arapajoe3

    arapajoe3 Member

    Joined:
    Jan 20, 2020
    Messages:
    91
    Likes Received:
    94
    The same happens to me. I don't remember all the areas but there are several parts with missing track (I remember Hereford was one of them). I tried to fix it by reinstalling it, but no luck.
     
  3. Nick Y

    Nick Y Well-Known Member

    Joined:
    Nov 13, 2020
    Messages:
    862
    Likes Received:
    709
    I shall have a look at this route later tonight when I'm able to jump back into TS on the PC and report back if I find anything like this.
     
  4. Aryffordd

    Aryffordd Member

    Joined:
    Jun 2, 2020
    Messages:
    91
    Likes Received:
    35
    Me too actually. Be interested if there’s a diy fix for us.
     
  5. Nick Y

    Nick Y Well-Known Member

    Joined:
    Nov 13, 2020
    Messages:
    862
    Likes Received:
    709
    Right, so I've just run Newport to Ludlow via Hereford and so far haven't seen any missing track.
    I ran in outside view the whole time and came across nothing.
    Tomorrow I will try Ludlow to Shrewsbury and Cardiff to Newport to see if anything pops up.

    Just out of curiosity, are any of you running with the AP track enhancement pack?
    I don't have the AP track EP yet.
     
  6. ulf

    ulf Member

    Joined:
    May 22, 2020
    Messages:
    37
    Likes Received:
    16
    I tried both without and with AP track enhancement to no avail. I ran with inside view, but I that shouldn't make any difference.

    Do you have the branded or unbranded version of the route?
     
  7. Nick Y

    Nick Y Well-Known Member

    Joined:
    Nov 13, 2020
    Messages:
    862
    Likes Received:
    709
    I have the unbranded version as I only started using TS earlier this year.
     
  8. martschuffing

    martschuffing Well-Known Member

    Joined:
    Aug 8, 2020
    Messages:
    492
    Likes Received:
    403
    This can happen when you run out of resources, how much ram are you using?
     
  9. Nick Y

    Nick Y Well-Known Member

    Joined:
    Nov 13, 2020
    Messages:
    862
    Likes Received:
    709
    Right then.
    It would appear that this issue is random with no specific area/location each time it happens but definitely appears to be around stations.

    So far I've had it happen at Craven Arms (Southbound platform), Shrewsbury (although only visible when using world camera and flying around the station) and just now at Leominster station (Northbound platform).

    I have enclosed some screenshots below.
    Craven Arms
    I was in quick drive running Northbound to Shrewsbury
    Screenshot_Welsh Marches Line - Newport to Shrewsbury_52.44397--2.83830_12-39-18.jpg
    Screenshot_Welsh Marches Line - Newport to Shrewsbury_52.44189--2.83756_12-39-44.jpg
    Screenshot_Welsh Marches Line - Newport to Shrewsbury_52.44099--2.83719_12-39-33.jpg

    Leominster
    Again in quick drive, this time Southbound
    Screenshot_Welsh Marches Line - Newport to Shrewsbury_52.23107--2.73325_12-40-55.jpg
    Screenshot_Welsh Marches Line - Newport to Shrewsbury_52.22471--2.72964_12-41-41.jpg
     
  10. martschuffing

    martschuffing Well-Known Member

    Joined:
    Aug 8, 2020
    Messages:
    492
    Likes Received:
    403
    Are you running TS at maximum settings?
     
  11. Nick Y

    Nick Y Well-Known Member

    Joined:
    Nov 13, 2020
    Messages:
    862
    Likes Received:
    709
    This is what I'm running: 16GB DDR4 RAM available (system), dedicated GPU (RTX2060 6GB).
    My game settings are set quite high but certainly not max and it hasn't been an issue with other routes missing track sections.
     
  12. martschuffing

    martschuffing Well-Known Member

    Joined:
    Aug 8, 2020
    Messages:
    492
    Likes Received:
    403
    Looks like you have plenty of resources then, I used to get this myself until I upgraded by buying a new P.C, no issues now.
     
  13. ulf

    ulf Member

    Joined:
    May 22, 2020
    Messages:
    37
    Likes Received:
    16
    I'm running TS on very high settings on this PC:
    AMD Ryzen 5 3600X at 4.2 GHz
    32 GB RAM 3200 Mhz (CL 14)
    RTX 3070 on 2560 x 1440 monitor
    TS installed on 4 TB Samsung 870 EVO SSD

    I doubt that the issue with missing tracks is caused by high graphics settings in TS, but I'll test with low settings.
     
  14. 749006

    749006 Well-Known Member

    Joined:
    Dec 10, 2016
    Messages:
    5,243
    Likes Received:
    1,546
    It must be a display issue if you can save and resume which causes the track to reappear.
    Go in to Build and look at the same locations in the route Editor - are the tracks still missing?
     
  15. arapajoe3

    arapajoe3 Member

    Joined:
    Jan 20, 2020
    Messages:
    91
    Likes Received:
    94
    I have the missing track even in the merge between Welsh Marches and SWC....
     
  16. ulf

    ulf Member

    Joined:
    May 22, 2020
    Messages:
    37
    Likes Received:
    16
    I tested with extremely low graphics settings to no avail. Tracks still missing.
     
  17. ulf

    ulf Member

    Joined:
    May 22, 2020
    Messages:
    37
    Likes Received:
    16
    As expected the track is visible in the route editor. It's very odd that they don't show up at some places when driving the route, but show up if you load a saved scenario. I tested with extremely low graphics settings and it didn't make any difference.
     
  18. Pookeyhead

    Pookeyhead Well-Known Member

    Joined:
    Dec 7, 2018
    Messages:
    2,512
    Likes Received:
    1,038
    No problems here.
    20210614155446_1.jpg 20210614155449_1.jpg
    That's with the AP track EP
     

Share This Page