1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Newbie Question

Discussion in 'General Discussion' started by Lightwalker, May 17, 2019.

  1. Lightwalker

    Lightwalker New Member

    Joined:
    Mar 20, 2019
    Messages:
    14
    Likes Received:
    0
    Hi I just bought this game and went for the tutorials. I wasn't able to complete a specific one even though I tried multiple times. In BR 189 loco the "junction tuto" I do what it says, click the junction and drive the train thru it but then nothing happens. I go as far as I can but no further instructions come up. The tutorial stays uncompleted. What am I doing wrong here?
     
  2. ARuscoe

    ARuscoe Well-Known Member

    Joined:
    Apr 9, 2018
    Messages:
    1,028
    Likes Received:
    516
    I don't know that particular scenario but the basics are these:
    When you're dealing with switching (changing the track switches so that you go to the correct tracks) before doing anything go into camera view 9 (2D view) and find out where you are currently, and where you want to be (the next task on the task list)
    Then, using the manual switches on the tracks (denoted by circles) complete the track circuit to where you want to go. If you do this correctly your route will change from white to blue, so if you don't have a blue track from your to your next task you need to change a switch or two somewhere
    Don't forget that there are switches which you run onto, and also switches which accept you so all have to be correct.
    Once you're sure you have the right route press 9 again to switch back to the normal view and in the HUD map you should see your destination upcoming, if you are close enough of course.

    There are several switching tutorials on youtube
     
    • Useful Useful x 1
  3. Lightwalker

    Lightwalker New Member

    Joined:
    Mar 20, 2019
    Messages:
    14
    Likes Received:
    0
    Thanks a lot. This one was a simple tutorial that lasted 2 minutes. I think it was a bug because I did the same thing for a similar tutorial with a different loco(one was electric the other diesel) and it was complete. It seemed the tuto consisted of clicking the switch and driving thru it. That's it, no big deal...I thought there was more to it.
     

Share This Page