PC Older Locos/trains Lzb

Discussion in 'TSW General Discussion' started by razmatus#2517, Feb 12, 2024.

  1. razmatus#2517

    razmatus#2517 Well-Known Member

    Joined:
    Feb 17, 2022
    Messages:
    1,109
    Likes Received:
    788
    Since some of this is all over the place here on this forum, how about a thread where you put together your experiences with locos that dont "really need" LZB, cos they usually dont exceed 160 km/h, but have LZB anyway (and lets be honest, being "free" under LZB and not having to acknowledge everything like under PZB can be nice)

    What I have used for testing is Munchen Augsburg, direction out of Munchen, as the LZB section isnt that far off Munchen and it ends fairly soon, thus giving you a good gauge of if the LZB behaves in a certain loco as it should - when nicely beeps and shows it is on LZB, and when it is time to end it, it flashes "Ende" and you CAN release (PZB/LZB release button), and when it actually ends, you hear more beep and you can do stuff to re-engage power (correct me if I am wrong on this)

    Because the biggest issue with older loco LZB has always been that you actually couldnt end the LZB properly (couldnt release when Ende flashed), leading to unnecessary/unfair Zwangsbremsung (penalty brake)

    I had done some testing some time ago, and recently returned to check if things progressed by any means... so here are my partial results:

    BR 146.2 (KWG version) - doesnt have safety system sounds; when Sifa hits, it hits instantly, which is a bug I am certain; now, as for LZB, it doesnt even show "B" for when LZB isnt active... upon ending, it just flashes back to PZB without anything

    BR 146.2 (Nahverkehr Dresden version) - has safety system sounds and Sifa works; upon releasing from LZB, again, no indicator, you just have to drop throttle to off, AFB to zero, then AFB to whatever you need and apply throttle... so, basically they almost shut off LZB in this loco cos maybe they couldnt make it work? And this is a shame cos 146.2 is a nice loco otherwise

    BR 112 - this old sh.te works... Ende flashes, I release... then dutifully BEEPS and you are back under PZB

    Havent tested other locos, lets say in Free Roam, but as far as I remember, BR110 worked just fine on Koln Aachen and was ok on release... havent tested BR103, might try in Free Roam

    As for BR 101, that has always worked just fine for me, that one is nicely and properly done, gentlemen :)

    So, how are your experiences of slower/older trains/locos working/not working on LZB sections?
     
  2. stateoftheartjonas

    stateoftheartjonas Active Member

    Joined:
    Sep 3, 2023
    Messages:
    131
    Likes Received:
    99
    BR 112 is only usable if you play with HUD, it does not show Vsoll on the speed gauge :(
     
    • Like Like x 1
  3. razmatus#2517

    razmatus#2517 Well-Known Member

    Joined:
    Feb 17, 2022
    Messages:
    1,109
    Likes Received:
    788
    Vsoll is speed limit on LZB, right? like, yeah... but then, we also dont have Fahrplan, and there are other things in game that make playing HUDless kinda impossible in some situations... I am kinda glad this loco is usable on LZB at least and lets me properly release... 146 and its LZB are fcked up completely

    fun thing is that 110 and 103 work just fine... 110, vmax 140 old sh.te, works just fine on Koln Aachen e.g. :D
     
  4. Omnicitywife

    Omnicitywife Well-Known Member

    Joined:
    Apr 13, 2022
    Messages:
    363
    Likes Received:
    363
    But you have Km signs and good ol piece of pen and paper on your desk, problem solved.
    In this case it makes LZB completely pointless, you're better of looking at said signs instead of LZB.
     
    • Like Like x 1

Share This Page