1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Peninsular Corridor - Cab Car Pcs Constantly Tripping?

Discussion in 'Xbox One' started by etmccaus, Feb 19, 2020.

  1. etmccaus

    etmccaus New Member

    Joined:
    Feb 17, 2020
    Messages:
    2
    Likes Received:
    0
    What am I doing wrong?
    Switch over to the cab car from the F40, go through the whole set-up, and try to proceed - and the train won't move.
    I do have a PCS light lit on the dashboard, but on the offhand occasion I do manage to get it to reset, as soon as I proceed to throw the brake handle into release and charge the train pipe again, it once again triggers TCS, and I can't move.

    Help! What am I missing?
     
  2. JohnnyK98

    JohnnyK98 Active Member

    Joined:
    Aug 30, 2019
    Messages:
    265
    Likes Received:
    219
    I had this issue.
    It happened when I accidentally put the brakes on "EMERGENCY".

    Here's what the manual says: https://steamcdn-a.akamaihd.net/ste...ridor_Operator's_Manual_-_EN.pdf?t=1570710360

    Resetting PCS on the Electro-Motive F40PH-2CAT
    When the Pneumatic Control Switch (or PCS) is open, the train brakes cannot be released, and the throttle controls are deactivated.
    To operate your train again you must reset the PCS. You can tell if it is activated by looking for the illuminated PCS OPEN indicator. Once the train has come to a complete stop, follow these steps: If there is an alarm such as the Alerter sounding, acknowledge it.
    1. Set the Throttle to Idle
    2. Set the Reverser to Neutral
    3. Set the Independent Brake to Full Application.
    4. Set the Automatic Brake to Emergency
    5. Wait for 60 seconds
    6. Release the Automatic Brake and wait for the Equalising Reservoir / Brake Pipe to return to 90 psi While the Automatic Brake is releasing, you will need to put the Throttle in to Notch 1 so that the compressor can recharge the Main Reservoir. Once the Equalising Reservoir and Brake Pipe needles have returned to 90 psi, and the main reservoir has recharged to 140 psi, put the Throttle back to Idle. You should now be able to release the Independent Brake, set the Reverser and apply Throttle.
     
  3. dmitry103

    dmitry103 New Member

    Joined:
    Apr 26, 2020
    Messages:
    3
    Likes Received:
    0
    I’ve run into the same problem. Tried to reset PCS and no luck. Pressure doesn’t build back up and the high pitch noise gets annoying, doesn’t go away. Is this possibly a glitch? I’ve followed the above procedure several times and nothing changes. Tried replaying scenario three times and every time I attempt to move the train, the yellow exclamation point pops up.
     

Share This Page