1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems With Motion Blur Off

Discussion in 'PC Discussion' started by Amtrak131, Aug 30, 2020.

  1. Amtrak131

    Amtrak131 Active Member

    Joined:
    Sep 20, 2017
    Messages:
    71
    Likes Received:
    101
    I came into a problem earlier with the weird wheel effect. I had motion blur turned off and I'm not sure why I'm still getting the same problem. I'm on PC Anyone can shed some light on this?

    [​IMG]
     
  2. hightower

    hightower Well-Known Member

    Joined:
    Mar 14, 2018
    Messages:
    803
    Likes Received:
    1,532
    The option in the menu doesn’t work properly. When you turn it off, the next time you start the game even though it says ‘off’ in the menu, it’s actually come back on.

    You’ll need to turn it off again and keep doing so until DTG patch the game.
     
    • Helpful Helpful x 2
    • Like Like x 1
  3. Dinosbacsi

    Dinosbacsi Well-Known Member

    Joined:
    Sep 20, 2017
    Messages:
    405
    Likes Received:
    674
    Pretty much what he said. On your screenshot motion blur clearly is turned on.
     
    • Helpful Helpful x 1
  4. hyperlord

    hyperlord Well-Known Member

    Joined:
    May 20, 2019
    Messages:
    411
    Likes Received:
    291
    Can you toggle motion blur on/off ingame with CRTL+F2? Not sure at the moment but could be a workaround until a patch comes, maybe
     
    • Like Like x 2
    • Helpful Helpful x 1
  5. hightower

    hightower Well-Known Member

    Joined:
    Mar 14, 2018
    Messages:
    803
    Likes Received:
    1,532
    You can. You can also force it off in your engine.ini file.

    It's just a bit of a joke that they added it to the menu then failed to spot that the toggle option doesn't work.
     
    • Helpful Helpful x 2
    • Like Like x 1
  6. fanta1682002

    fanta1682002 Active Member

    Joined:
    Dec 22, 2019
    Messages:
    531
    Likes Received:
    239
    You can. You can also force it off in your engine.ini file yes
     
    • Helpful Helpful x 1
  7. Rob Jansen

    Rob Jansen Well-Known Member

    Joined:
    Dec 8, 2016
    Messages:
    371
    Likes Received:
    977
    To let settings stick in the menu, only set it when you are in the main menu, not when you are on a route, then it doesn't stick.
    A clear bug it is indeed and hopefully patched in the next update.
     
    • Helpful Helpful x 3
  8. NanoRoo

    NanoRoo New Member

    Joined:
    Oct 28, 2017
    Messages:
    16
    Likes Received:
    15
    Does motion blur display correctly for anyone? I thought the problem was with the engine so was broken for everyone, if so, why do you think they bothered to include the feature in this latest version?
     
    • Like Like x 1
  9. Anthony Pecoraro

    Anthony Pecoraro Well-Known Member

    Joined:
    Dec 11, 2016
    Messages:
    2,638
    Likes Received:
    3,099
    Unreal Engine can't do motion blur on objects that rotate.
     
  10. TheShotte

    TheShotte Active Member

    Joined:
    Jun 16, 2020
    Messages:
    127
    Likes Received:
    160
    • Helpful Helpful x 1

Share This Page