1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sand Past Grade

Discussion in 'PlayStation Discussion' started by robertnederstigt, Aug 22, 2020.

  1. robertnederstigt

    robertnederstigt New Member

    Joined:
    Aug 22, 2020
    Messages:
    12
    Likes Received:
    1
    Hello all,

    I started the sand patch Just fine, but after the tutorial the 1rst mision was impossible to do.
    The problem;
    I drive towards 10 cars but after coupling i could not drive anymore.
    My banking comm was on, the second loc was in neutral, my train was in forward.
    All breaks on release, the throttle does nothing in 1-7 and in 8 i get wheelspin.
    The train tries to drive, i see the speedmeter go to 4 miles and fall back to 0, IT seesm that something holdes IT back.
    Does not drive 1 yard.

    Did everything the game asked me to.
    Please help.

    Greetings Robert.
     
  2. lwolfcub

    lwolfcub New Member

    Joined:
    Aug 20, 2020
    Messages:
    3
    Likes Received:
    1
    I had the same type of issue when i was trying to bring i think it was six cars back i think it was the cumberland west bypass track once i coupled them it would not let me move forwards or back it had wheel spin and the sand light went on i gave up on it for right now.

    i tried it twice and it did the same thing.
     
  3. robertnederstigt

    robertnederstigt New Member

    Joined:
    Aug 22, 2020
    Messages:
    12
    Likes Received:
    1
    Hope they fix IT dat, cause de YT video's of this route looks like much fun.
     
  4. Matzo

    Matzo Active Member

    Joined:
    Aug 21, 2018
    Messages:
    129
    Likes Received:
    102
    Apply power slowly, leave it notch one or two and be prepared to wait a while. Yesterday it took me around 3 minutes to get going. Even these powerhouses take time when hauling.
     
  5. davehard24

    davehard24 New Member

    Joined:
    Oct 22, 2019
    Messages:
    28
    Likes Received:
    22
    Think you might have to change your air brakes to lead and cut in then save. This might work.
     
  6. Jb431

    Jb431 New Member

    Joined:
    Jul 21, 2019
    Messages:
    20
    Likes Received:
    18
    I had the same issue, and finally got it working. This was the solution I found as well, and it seemed to work.
     
    • Like Like x 1
  7. robertnederstigt

    robertnederstigt New Member

    Joined:
    Aug 22, 2020
    Messages:
    12
    Likes Received:
    1
    Thanks you that worked, this is different than the germans i AM Just to.
     
  8. delucadomenico2009

    delucadomenico2009 Active Member

    Joined:
    Jul 31, 2020
    Messages:
    117
    Likes Received:
    56
    You need to check the cut brake valve and the settings of the locomotive, set the cut valve to "freight", the locomotive tipe "head locomotive", check that the wagons brake are release, set the automatic brake to relese, the indipendent brake to 100%, than apply 1/2 power and after a bit (you can see the power that increase) fully release the indipendent brake and the train will start to move. This need to prevert that the train goes down while the locomotive get power to move the train
     
  9. matthewbguilford

    matthewbguilford Well-Known Member

    Joined:
    Apr 16, 2019
    Messages:
    1,028
    Likes Received:
    1,962
    I’ve had multiple times where I didn’t realize there were locomotives on the back and it’s why the brakes were stuck on when I tried pulling the wagons. After setting the back lead unit exactly I would for driving the one at the front of the train, I have to remember to turn the Banking intercom on. I then place the exterior camera at the window in the back to make sure the throttle is moving and the amps are going up when they should.
     
    • Like Like x 1
  10. delucadomenico2009

    delucadomenico2009 Active Member

    Joined:
    Jul 31, 2020
    Messages:
    117
    Likes Received:
    56
    You can close the cut valve and set the other locomotive to neutral. Than you can operate directly from the the head locomotive. Remember that in this case the other locomotive will not give support, to makes them give a support to the head locomotive you need to set them with 6-24 mode and set that are commanded from another locomotive.
     
  11. LiquidShadows

    LiquidShadows Active Member

    Joined:
    Feb 21, 2019
    Messages:
    147
    Likes Received:
    179
    Although you may already know these steps and it may seem obvious, I still think it's worth noting just in case.

    1.) Set the lead loco's brakes to "Cut-In" and "Lead".
    2.) Make sure to turn "Engine Run", "Generator Field", and "Control & Fuel Pump" to ON.
    3.) If using the AC4400CW, make sure to turn the "DPU" & "Dynamic Brakes" switches to ON.
    4.) For trailing loco's, set brakes to "Cut-Out" and "Trail / 6 or 26".
    5.) Turn the "Engine Run", Generator Field", and "Control & Fuel Pump" to OFF.
    6.) Return to lead locomotive (thank you, Stockton Rails).
    7.) Turn on banking comms.
    8.) Set throttle to Notch 1 or 2.
    9.) Set the "Train Brakes" to "Release" and just give it a moment to start moving, especially if you have a large number of rail cars attached.

    Hopefully this helps. If I forgot something, someone please chime in.
     
    Last edited: Aug 24, 2020
    • Helpful Helpful x 2
  12. Stockton Rails

    Stockton Rails Well-Known Member

    Joined:
    Mar 15, 2020
    Messages:
    513
    Likes Received:
    680
    ...looks good to me. I would just make it clear that steps 6-9 are performed in the lead loco up front (and that those steps are not a continuation of the config for the trailing units). Nice list, thanks for putting this together.
     
    • Like Like x 1
  13. LiquidShadows

    LiquidShadows Active Member

    Joined:
    Feb 21, 2019
    Messages:
    147
    Likes Received:
    179
    Exactly. You're quite welcome. Thank you very much. I just remembered, I guess I could upload this CSX: Heavy Haul manual that I've had all along. Hahaha!
     

    Attached Files:

    • Helpful Helpful x 1
  14. lwolfcub

    lwolfcub New Member

    Joined:
    Aug 20, 2020
    Messages:
    3
    Likes Received:
    1
    I tried it again yesterday and finally got it to work.
     
    • Like Like x 1
  15. lwolfcub

    lwolfcub New Member

    Joined:
    Aug 20, 2020
    Messages:
    3
    Likes Received:
    1
    Where did you find these guides?
     
  16. Stockton Rails

    Stockton Rails Well-Known Member

    Joined:
    Mar 15, 2020
    Messages:
    513
    Likes Received:
    680
    ...here’s a link to all of the manuals currently listed at the Dovetail Live site. There is a manual listed for TSW 2 on this page, but it’s more like a quick start guide to me and not a complete manual with all of the necessary info on the routes. If you need more complete info on CSX Sand Patch Grade, I’d refer to the legacy info on the older CSX Heavy Haul in the TSW 2020 manual.

    Now if you need info on how to set up a DPU (helper-unit) train with AC4400CWs up front, then refer to LiquidShadows’ post earlier in this thread- which includes info on turning on the banking radio to bring up the helper-units (a critical last step that was left out of the manuals for some reason).

    https://live.dovetailgames.com/live/train-sim-world/articles/article/tsw-help
     
    Last edited: Aug 25, 2020
    • Like Like x 1
  17. Trainmania100

    Trainmania100 Active Member

    Joined:
    Feb 28, 2018
    Messages:
    411
    Likes Received:
    244
    What does trail 6 or 26 actually mean? Why not trail 7 or 42
     
  18. LiquidShadows

    LiquidShadows Active Member

    Joined:
    Feb 21, 2019
    Messages:
    147
    Likes Received:
    179
    This is the best info I could find for that question. Capture+_2020-08-24-14-51-20.png Capture+_2020-08-24-14-51-46.png
     
    • Helpful Helpful x 3
  19. Stockton Rails

    Stockton Rails Well-Known Member

    Joined:
    Mar 15, 2020
    Messages:
    513
    Likes Received:
    680
    ...nice info (have seen this before). I like reading ‘meaty’ docs like this- thanks for posting!
     
    • Like Like x 1
  20. GT2

    GT2 Active Member

    Joined:
    Jul 14, 2019
    Messages:
    79
    Likes Received:
    204
    I made a video showing you how to start AC4400CW for anyone having trouble.I hope this helps
     

Share This Page