1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Service Mode

Discussion in 'General Discussion' started by richard cooper, Oct 20, 2018.

  1. richard cooper

    richard cooper New Member

    Joined:
    Aug 9, 2018
    Messages:
    17
    Likes Received:
    11
    could anyone inform me how to get the gwr class 43 moving in service mode, I have followed tutorial , and the locomotive start up and that's fine but when the engine seems to be running in service mode it obstinately refusers to move . thank you
     
  2. xD 2Bad4You

    xD 2Bad4You Well-Known Member

    Joined:
    Mar 10, 2018
    Messages:
    617
    Likes Received:
    427
    Is there any specific Service you have trouble with or in general? If a specific service, could you provide the Service Number?

    In General it should move if you do the following:
    - Unlock Masterkey on the right
    - Set Reverser to forward
    - Release the brake
    - Set Headlights
    - Apply power

    Additionally enable the safety Systems before if you want to drive with them.
     
    Last edited: Oct 20, 2018
  3. Puffing Nora

    Puffing Nora Guest

    Dont forget the park brake- front left on the dash (might be a guarded switch from memory).
     
  4. Canon772

    Canon772 Member

    Joined:
    Jul 24, 2018
    Messages:
    89
    Likes Received:
    58
    Have you released all the brakes? Change braking systems by pressing the square button on the controller.
     
  5. richard cooper

    richard cooper New Member

    Joined:
    Aug 9, 2018
    Messages:
    17
    Likes Received:
    11
    thank you to everyone who answered , problem solved happily overspeeding
     
    • Upvote Upvote x 1

Share This Page