Xbox Sfj Saving Issues.

Discussion in 'Technical Reports' started by Vittror, Aug 26, 2020.

?
  1. Marker disappearing

    66.7%
  2. Marker changing

    33.3%
  3. Other issue(s) not ruining the save

    16.7%
  4. Other issue(s) forcing you to reset the activity

    50.0%
  5. *If yes to any of those and you play on PC

    33.3%
  6. *If yes to any of those and you play on XB1

    33.3%
  7. *If yes to any of those and you play on PS4

    16.7%
Multiple votes are allowed.
  1. Vittror

    Vittror New Member

    Joined:
    May 28, 2020
    Messages:
    1
    Likes Received:
    0
    *Note that this is on Xbox One X

    Been loving the SFJ port though I am completely unable to save a scenario or service, back out, then load back in without the objective completely breaking.

    For the Bay Area Breakdown scenario it was simply the objective marker disappearing. (yes I keep marker on and didn't just forget)
    Vittror_TrainSimWorld2_20200824_22-19-58.png This was manageable as I could see where to stop from the map view, so not a complete reset.

    Now for services I have been save scumming a lot for achievements and am very used to the TSW2020 menus and how to do it properly. As you can see in the attached GIF that the HUD marker changes from the passenger load symbol into . . . one with a coal hopper?
    tsw2.gif
    This completely ruins any save file on a scenario/service involved with passengers as it becomes impossible to complete this.
     
  2. JonnE

    JonnE Well-Known Member

    Joined:
    Jan 23, 2020
    Messages:
    433
    Likes Received:
    748
    I'd like to add something up to this.
    When I tried to reload a saved game on SFJ the objective marker disappeared as well and the next stop was several miles away from its actual position.
    Also it showed up as the last stop in the list although it wasn't (Menlo Park in this case).

    At the moment I'm trying a reloaded SPG save where it positioned Sand Patch Track 1 several yards away from its actual position. Some miles later the game shortly recognized a 50 mph passenger speed limit as my freight one and would have allowed me to accelerate after about 5 wagons passed it. The rest looks fine for now so I keep trying as there were at least no signal issues for now.

    Edit: Both were timetable services.
     
  3. Mr.Drew

    Mr.Drew Member

    Joined:
    Jul 26, 2018
    Messages:
    56
    Likes Received:
    36
    I have similar problems when loading a save game on Köln-Aachen. I did drive the Talent 2 and saved the game in a station. When I later wanted to load that save game and continue the journey, I tried all buttons and levers but the train did not close the doors and no chance of starting it.

    I tried it again with a different timetable run and saved outside a station while driving. When I loaded that save game I could not accelerate or deccelerate, so had to restart the whole timetable run. Save game function does not always work properly.

    I am also playing on Xbox One X.
     

Share This Page