1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Silent Freight Cars In Csx: Hh?

Discussion in 'Troubleshooting & Support' started by Callum B., Aug 17, 2019.

  1. Callum B.

    Callum B. New Member

    Joined:
    Aug 9, 2018
    Messages:
    17
    Likes Received:
    12
    Since the new update, the freight cars (or at least the wellcars) in CSX: HH have become silent when rolling (bar the slack action noise). Not really sure why this would have happened or if I've done something wrong, but I don't remember this happening before yesterday's update. Is anyone else able to replicate this issue?
     
    • Upvote Upvote x 1
  2. geo52

    geo52 New Member

    Joined:
    Aug 18, 2019
    Messages:
    2
    Likes Received:
    0
    I have the same problem , before the update everything works fine...
     
  3. geo52

    geo52 New Member

    Joined:
    Aug 18, 2019
    Messages:
    2
    Likes Received:
    0
    Can someone from TrainSim World support team give an answer ?
     
  4. LastTrainToClarksville

    LastTrainToClarksville Well-Known Member

    Joined:
    Oct 12, 2017
    Messages:
    996
    Likes Received:
    757
    I ran a CSX activity yesterday and the freight car sounds were definitely present.
     
  5. Callum B.

    Callum B. New Member

    Joined:
    Aug 9, 2018
    Messages:
    17
    Likes Received:
    12
    Did you run a manifest train?
     
  6. ITRail

    ITRail Member

    Joined:
    Feb 27, 2018
    Messages:
    36
    Likes Received:
    54
    Sound not present for me. Fix it
     
  7. Monty2082

    Monty2082 New Member

    Joined:
    Apr 24, 2017
    Messages:
    1
    Likes Received:
    0
    Same problem here.
     

Share This Page