1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sound Inside The Rapid Transit

Discussion in 'General Discussion' started by Der Jens, Apr 15, 2018.

  1. Der Jens

    Der Jens New Member

    Joined:
    Apr 15, 2018
    Messages:
    2
    Likes Received:
    1
    Hi guys,

    I have been driving on Rapid Transit the last time and I noticed that the sound of the engine can only be heared when I look to any side. If I look forward I could just hear the "murmuring" of the battery.

    Is this a bug?
    Or may anyone know how to fix that issue?

    Thank you for your answeres.
    Have a nice day!
     
    • Upvote Upvote x 1
  2. Jef-F

    Jef-F Active Member

    Joined:
    Dec 8, 2016
    Messages:
    209
    Likes Received:
    133
    Check if your speaker setup in Windows and/or your sound card driver corresponds to your actual sound system. You (as many others) will have this effect if, say, you have a stereo system or headphones, but speakers configured as 4.0, 5.1 or whatever else. Then UE sends sounds that located behind you (like traction motors on Talent and running sounds on Class 166) to the nonexistent rear channels instead of downmixing them to your available front channels.
     
    Last edited: Apr 15, 2018
  3. Der Jens

    Der Jens New Member

    Joined:
    Apr 15, 2018
    Messages:
    2
    Likes Received:
    1
    Hi,

    Thank you for your anwser. Ich checked my audio configs and found out that they have been configured wrong.

    Thank you for your help.
     
  4. TrainSim-Jay

    TrainSim-Jay Guest

    Did re-configuring resolve the issue?

    - Jay
     

Share This Page