1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Super Black Shadows

Discussion in 'Troubleshooting & Support' started by Deltatristar500, Sep 10, 2018.

  1. Deltatristar500

    Deltatristar500 New Member

    Joined:
    Sep 10, 2018
    Messages:
    2
    Likes Received:
    1
    Hi all, is there a fix to remove the super black shadows on parts when the sun is not hitting them? Its blacker than black..if that makes sense. I heard of other having this issue with the Unreal Engine. I have tried everything on my settings, and even turned shadows off completely. I have a Nvidia Geforce GTX 970
    Thanks
     

Share This Page