1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Train Simulator I Have Got A Problem With The Screenshots They Are Not Showing Up In The Publishtool

Discussion in 'Bug Reports' started by Legoman12, Jun 4, 2018.

?
  1. Possible fixes for the screenshot problem with the publisher tool in the little box

    1 vote(s)
    100.0%
  2. Please Help Please

    1 vote(s)
    100.0%
Multiple votes are allowed.
  1. Legoman12

    Legoman12 New Member

    Joined:
    Jun 4, 2018
    Messages:
    2
    Likes Received:
    5
    Train simulator I have got a problem with screenshots their not showing up in the game in the publisher tool in the little box that shows all your screenshots in i have toke some screenshots but they don’t show up I have had this problem for a couple of weeks now I have tried everything I could please help me please
     
  2. LastTrainToClarksville

    LastTrainToClarksville Well-Known Member

    Joined:
    Oct 12, 2017
    Messages:
    1,097
    Likes Received:
    877
    Although DTG's staff members do sometimes respond to posts in these forums, you really should submit a Support Ticket at https://dovetailgames.kayako.com/ . If you contact these forums at the dovetailgames site, there's a support link in the upper-left corner of all pages. You'll receive an acknowledgement of your ticket right after you submit it, but an actual reply will usually take longer unless your issue is already known and solved.
    I have no doubt that this post will be attacked by the x-folk, but please try my advice anyway.
     
  3. paweuek

    paweuek New Member

    Joined:
    Dec 8, 2016
    Messages:
    11
    Likes Received:
    21
    You're using Ctrl+s combination try using Ctrl+F12 or F12 (I can't remember which one is the default on Steam)
     

Share This Page