1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trainsim-dmitri Need Official Response On Original Bug

Discussion in 'General Discussion' started by nne4229, Feb 28, 2019.

  1. nne4229

    nne4229 Well-Known Member

    Joined:
    Feb 26, 2018
    Messages:
    276
    Likes Received:
    264
    There has been a performance killing bug since day one that I know if it was fixed, performance would be more consistent across the board. (increasing the possibility of improved graphics/physics as a normal setting)

    No matter what setting foliage is at, it always builds back up to Ultra as you play killing FPS with every minute played. Many have reported it, all we have got was "Thanks for the feedback." But not a single discussion about it from DTG at all whatsoever so could you please followup on this issue for all of us?
     
    • Upvote Upvote x 9
  2. nne4229

    nne4229 Well-Known Member

    Joined:
    Feb 26, 2018
    Messages:
    276
    Likes Received:
    264
    Side thing to note, reset your foliage while everything is slow and it goes back to your desired setting. *For a moment* While it's at the setting you choose performance is quite high and smooth as butter.
     
  3. TrainSim-Dmitri

    TrainSim-Dmitri Staff Member

    Joined:
    Jan 4, 2019
    Messages:
    670
    Likes Received:
    2,140
    Hi nne4299, thanks for letting me know. I did ask about this earlier today, but didn't get an answer yet. I will come back to you later.
     
    • Upvote Upvote x 4
  4. nne4229

    nne4229 Well-Known Member

    Joined:
    Feb 26, 2018
    Messages:
    276
    Likes Received:
    264
    We would very much appreciate that.
     
  5. nne4229

    nne4229 Well-Known Member

    Joined:
    Feb 26, 2018
    Messages:
    276
    Likes Received:
    264
    Any new info?
     
  6. nne4229

    nne4229 Well-Known Member

    Joined:
    Feb 26, 2018
    Messages:
    276
    Likes Received:
    264
    Anything?
     
  7. nextgenlemon

    nextgenlemon Member

    Joined:
    Dec 13, 2016
    Messages:
    34
    Likes Received:
    55
    Maybe you would do with a little patience? Most people have their days off in the weekends, I wouldn't expect an answer for another couple of days.

    Besides, trying to force an answer out of others by asking constantly is very impolite, in my opinion at least.
     
    • Upvote Upvote x 8
    • Downvote Downvote x 1
  8. TrainSim-Dmitri

    TrainSim-Dmitri Staff Member

    Joined:
    Jan 4, 2019
    Messages:
    670
    Likes Received:
    2,140
    Hi there, sorry for being quiet, the people I spoke so far didn't give me any information about this, so I'm trying to dig a bit more. Do you know if this issue has been reported to our support system previously? Or any acknowledgment from other DTG staff?
     
  9. nne4229

    nne4229 Well-Known Member

    Joined:
    Feb 26, 2018
    Messages:
    276
    Likes Received:
    264
    Yes it has on multiple occasions since launch.
     
  10. nne4229

    nne4229 Well-Known Member

    Joined:
    Feb 26, 2018
    Messages:
    276
    Likes Received:
    264
    Any response or fix to this?
     
  11. BjornGroen02NL

    BjornGroen02NL Active Member

    Joined:
    Jan 24, 2019
    Messages:
    96
    Likes Received:
    109
    wait... there is still no response? :(
     
  12. TrainSim-Dmitri

    TrainSim-Dmitri Staff Member

    Joined:
    Jan 4, 2019
    Messages:
    670
    Likes Received:
    2,140
    Hi there, the issue has been previously submitted via support and logged with the dev team. No info about the progress at the moment.
     
  13. nne4229

    nne4229 Well-Known Member

    Joined:
    Feb 26, 2018
    Messages:
    276
    Likes Received:
    264
    Can you get us a bit more info please? This has been around forever and should be of some priority as it does kill performance.
     
    • Upvote Upvote x 1
    • Downvote Downvote x 1

Share This Page