1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trouble With Downloading & Using Reskins/routes

Discussion in 'Bug Reports' started by JoeTransit, Feb 9, 2019.

  1. JoeTransit

    JoeTransit Member

    Joined:
    Jun 30, 2018
    Messages:
    97
    Likes Received:
    90
    Whenever I download reskins from any sites (including Alan Thompson, DPSimulations, and superalbs), they work up to the point where I have to use them in-game. Example: I tried downloading the VTEC/LNER InterCity 125 from Alan Thompson's site. When I used it in-game, I always experienced an error when loading the scenario or quick drive. The same also happened with the Class 317 Great Northern livery from superalbs (I think).

    Something similar also happened when I tried to download the District Line for TS. Barely anything in the Standard mode scenarios loaded (object-wise).

    Whenever I use the Utilities.exe app that comes with TS, I always get an error message (picture is attached).

    Any help is greatly appreciated.
    Thanks,
    JoeTransit.
     

    Attached Files:

Share This Page