Tsw 2 West Somerset Railway Shunter Bug Ps4

Discussion in 'PlayStation Discussion' started by kilroy126, Nov 29, 2020.

  1. kilroy126

    kilroy126 Member

    Joined:
    Nov 29, 2020
    Messages:
    43
    Likes Received:
    38
    I’m having an issue with the first Shunter mission on the WSR. When I roll up to connect to the carriages, even though I’m against the carriage, the map says, “9 yards”
    like I’m still 9 yards away. I get out and change the passenger carriage coupler, get back in the Shunter but no matter what I do, it won’t connect. From the side view, it looks like the Shunter couplers BLEND with the carriages instead of stopping against them. Frustrating. Anyone else experiencing this bug or know a workaround? Thanks
     
    • Like Like x 1
  2. Lenwigg

    Lenwigg Well-Known Member

    Joined:
    Jun 23, 2020
    Messages:
    575
    Likes Received:
    505
    What I would do with something like this is. When you get to that point, do a save, go immediatey back to main menu and then reload save game. Does not always help but worth a try. It is the only thing I use the save function for because it seems to cause more problems than it is worth. But I have also found ot does help with bugs like this, sometimes
     
    • Like Like x 1
  3. kilroy126

    kilroy126 Member

    Joined:
    Nov 29, 2020
    Messages:
    43
    Likes Received:
    38
    Thanks. I’ll try that and let you know.
     
    • Like Like x 1
  4. JoB

    JoB New Member

    Joined:
    Nov 21, 2018
    Messages:
    2
    Likes Received:
    2
    I did this exact scenario yesterday. Same issue with the distance marker. I got out, fiddled with the coupling, got in, drove the engine into the carriages (slowly, so it didn't move anymore) and then when I got out just looked at the coupling and found the option to connect.
     
    • Like Like x 1
  5. Stephen Crofts

    Stephen Crofts Well-Known Member

    Joined:
    Aug 24, 2020
    Messages:
    639
    Likes Received:
    660
    The distance to objective marker is measured from you in the cab rather than the front of the loco. I wonder if that could have been the issue.
     
    • Like Like x 1
  6. kilroy126

    kilroy126 Member

    Joined:
    Nov 29, 2020
    Messages:
    43
    Likes Received:
    38
    Trying tonight. Thanks guys.
     
    • Like Like x 1
  7. kilroy126

    kilroy126 Member

    Joined:
    Nov 29, 2020
    Messages:
    43
    Likes Received:
    38
    Success! Had to step further away and manually connect. Thank you everyone!
     
    • Like Like x 1

Share This Page