1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tvl 6m12 Not Leaving Tees Yard

Discussion in 'Known Issues & Bug Reports' started by YackSchmitt, May 30, 2019.

  1. YackSchmitt

    YackSchmitt New Member

    Joined:
    Apr 3, 2018
    Messages:
    18
    Likes Received:
    7
    Just finished 6M12 Redcar - Hatfield and it would not leave Tees Yard, I left the service after stopping and it wouldn't leave after I got the alight message.

    The objective market was over the last HEA when it said alight service.
     
  2. rhysdabeast0011

    rhysdabeast0011 Member

    Joined:
    May 13, 2019
    Messages:
    33
    Likes Received:
    22
    I have also seen this when shunting in tees yard with the class 08, a 37 stopped at a red with a train from Redcar but it did eventually leave so I dont think it’s a bug it’s just programmed to stop for a while that’s all
     
  3. YackSchmitt

    YackSchmitt New Member

    Joined:
    Apr 3, 2018
    Messages:
    18
    Likes Received:
    7
    I thought this too, and I was waiting for the next service, 6E19 to arrive into tees yard, however 6M12 was green lit down to eaglescliffe and there was a service to Saltburn held before Thornaby, and 6E19 held behind that, train didn't leave at all, I waited 30 minutes in the game until 13:10 and had to quit and load back in.
     
  4. rhysdabeast0011

    rhysdabeast0011 Member

    Joined:
    May 13, 2019
    Messages:
    33
    Likes Received:
    22
    I’m pretty sure every service that you can drive to tees yard stops in the same place and eventually leaves
     

Share This Page