1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

West Coast Main Line South Improvements

Discussion in 'General Discussion' started by DTG Protagonist, Sep 18, 2020.

  1. mike370

    mike370 Active Member

    Joined:
    Jun 12, 2020
    Messages:
    99
    Likes Received:
    144
    Hi Cameron. Glad you seem to be having a bit more luck with FPS than I'm finding. Might you be able to give an indicator of what your setup is? (i.e. key PC specs, screen resolution used, & main in-game settings). It would be really helpful for me for comparison purposes - currently it's hard to gauge differences people finding following the update. Cheers in advance.
     
  2. Cameron's Gaming

    Cameron's Gaming Active Member

    Joined:
    Dec 10, 2016
    Messages:
    284
    Likes Received:
    228
    It's a laptop with an intel corei7-9750H at 2.6GHz (boost up to 4GHz), Nvidia GeForce GTX 1650 and 8GB RAM. As for in-game settings, they are borderless at... well it actually doesn't list the resolution but I think it's 1600x900, Dynamic Lighting On (obviously), and these are the rest. I could probably turn some of these up, actually, but it looks fine for me and runs at a nice frame rate. For contrast, before the update I was running these exact settings and it gave me about 8fps. upload_2020-10-8_22-6-1.png upload_2020-10-8_22-6-28.png
     
    • Like Like x 1
    • Helpful Helpful x 1
  3. mike370

    mike370 Active Member

    Joined:
    Jun 12, 2020
    Messages:
    99
    Likes Received:
    144
    Thanks Cameron, that's really helpful - and now makes more sense. You're running a lower resolution, zero AA, no true Anistrophic texturing, very low view distance & shadows settings, & special features off (e.g. flora/bloom/flares). Given you have a laptop that's reasonable (although given your pretty decent spec for a mobile gaming PC - it's shame you've had to push the settings so very low.) I take it your own in-game setting used are normally quite a bit higher for day to day TS2021 play?

    With you having given an idea to fellow players of what's working with such a gaming laptop after the patch, perhaps I can help clarify for others, what I'm finding with my desktop gaming rig. A modern i5 four core (4.5GHz), GTX 1080, 32GB fast ram, ITB Samsung Evo SSD (solely for TS2021), & Nvidia G-sync Monitor (144Mhz). I normally play TS2021 at resolution of 2880 x 1620, with all graphical sliders set to maximum right, using FXAA + 2 x 2SSAA & Anistropic x 8, and all special features enabled. My FPS on most intensive modern routes tends to hover between 25-40 FPS in busy areas.

    Right now as I battle to get this particular route playable on my rig, I've lowered screen resolution to 1920 x 1080, have lowered AA & textue fitering to FXAA + Anistropic x 2, have lowered scenery (quality, density, view distance, field of view) all down to 3/4, and have reduced shadow quality to just 1/4 of normal. I've also disabled the flora/bloom/flare settings. For me, that's a super drastic reduction in settings quality. I've never come close to needing to do similar before. Yet, it's still not enough for the route to run smoothly using these adjusted settings. I'm getting average 27 FPS frequently dropping to 14FPS or lower, with frequent stutters lasting a couple of seconds. It's really painful to experience. I guess I could try lowering further, but quite frankly it already looks pretty rubbish on my big monitor. I simply wouldn't want to go lower, and after a day of continuously tinkering with settings I confess to being a bit fedup. For me, this is not in the least bit acceptable. Perhaps I just have unrealistic super high expectations! ;)

    For now I think I give-up, and hope DTG can manage to find the cause of this major performance hit; & hopefully significantly improve the situation. Here's hoping. I think in order to restore my sanity, I'll escape to North America for the next few weeks - & spend some more game time playing Searchlight Simulation's wonderful AC4400 CP model. :)

    Anway, hope the above settings that I've been playing around with might help guide others in terms of what might be realistic (or not!) to play the current incarnation of WCML-South 'satisfactorily'. Cheers.
     
  4. Cameron's Gaming

    Cameron's Gaming Active Member

    Joined:
    Dec 10, 2016
    Messages:
    284
    Likes Received:
    228
    The settings are low because I underestimated the laptop's performance, and just not bothered bringing them back up, but I normally play TS on those settings, I've not adjusted them for WCML.
     
  5. mike370

    mike370 Active Member

    Joined:
    Jun 12, 2020
    Messages:
    99
    Likes Received:
    144
    That doesn't sound quite right Peter. I've just redownloaded the route again (after fully deleting) for a clean install. And Steam download notifies me that the download size is approx 1.3GB. Once downloaded the main asset ap file should be 2,781,704 KB, and the main content ap file 360,408 KB. Sounds like possibly you might have somehow just ended up with the maincontent.ap file, minus the WCML-SouthAssets.ap file. Hope this helps.
     
  6. Cameron's Gaming

    Cameron's Gaming Active Member

    Joined:
    Dec 10, 2016
    Messages:
    284
    Likes Received:
    228
    upload_2020-10-8_23-30-14.png
    Did they not model the rest of platform 5 at new street or have they just placed the marker incorrectly? (btw, the 390 is just a placeholder)
     
  7. Rob Jansen

    Rob Jansen Well-Known Member

    Joined:
    Dec 8, 2016
    Messages:
    382
    Likes Received:
    989
    That is correct, the game prefers to use unpacked files first.
    But a tip, never unpack the whole .AP file, there have been some UK repaints in the past, that even supply a batch files that unpacks the ENTIRE .AP file.
    Just plain wrong and wrongly unpacked files (unpacked into a separate folder with the name of the .AP file).

    It is unnecessary, clutters up your system with more files then needed.
    The game first searches for the loose files (such as the Weather files) and if it can't find any, it will automatically load them from .AP file.

    So, only extract the files needed, leave the rest as is!
     
    Last edited: Oct 9, 2020
  8. AlexTheMole

    AlexTheMole Active Member

    Joined:
    Oct 7, 2019
    Messages:
    78
    Likes Received:
    122
    Fair enough, I'll remember that for next time. I'm not going to touch the many I've already unpacked though for fear of breaking years worth of reskins, enhancements, patches, etc...
     
  9. YackSchmitt

    YackSchmitt Member

    Joined:
    Apr 3, 2018
    Messages:
    35
    Likes Received:
    11
    I just want to stick my oar in to voice my disappointment at WCML South. Whilst its a good route, there are no markers in any of the yards, and I don't understand the decision making behind not have the Northampton line.

    I can't comment on stock issues as I've been using the AP 350EP and 390SP (which is another issue entirely), and I did a full WTT run from Euston to BNS which handled pretty well.

    Not having the Northampton branch though, there are 29 WMT that use the fast line, all Euston - Crewe/Crewe - Euston services. This means ALL the Birmingham New Street - Euston WMT services cannot be driven in full, it basically renders Wolverton station useless as Milton Keynes is a better area to pick a 'Part 2' run up. Furthermore, it also renders freight impractical on the route, with almost no pathed freight taking the fast lines.

    It has massively restricted this routes potential, and even though I imagine somebody will make it as an addon to this route, freeware or otherwise, it shouldn't have to be done and I'm surprised I haven't read more people complaining about this. How did nobody at DTG think that excluding Northampton would be a bad idea. This is a £24.99 route, the route that made the DELUXE version of the game, and it's missing an integral part that there is no good reason really to not have included as it's less than 30 miles of extra track that was needed (not including DIRFT), even the ECMLS had the Hertford loop track built even if no scenery was placed.

    Whilst it is a good route, and it's great to see ideas like this being presented in TS still, but with the bugs and missing loop, DTG have done what they do best and that is disappoint.
     
    • Like Like x 1
  10. mike370

    mike370 Active Member

    Joined:
    Jun 12, 2020
    Messages:
    99
    Likes Received:
    144
    I'm somewhat taken aback that this could currently be called a 'good' route. If it ran properly without the major performance headaches, then I'd say fine. Artistically, it's (for the most part) good, with some very nicely modelled stretches. And the DLC includes a generous selection of rolling stock, which is really nice to see. But that means nothing, if for a significant number of players it's virually unplayable. And that's all that upsets me.

    I don't see any validity in criticising DTG for the lack of the Northampton loop. The mainline as given, is a pretty long challenging route build in itself - that forms an obvious tidy working 'unit' for development. If pulled off well, the route would be a huge boon to U.K. Railworks interest. At the moment it sadly has {hopelly only temporarily) failed to deliver. But it's still clear a lot of hard work went into a large part of the released route; it just hasn't (yet) quite come together as planned.

    The Northampton loop makes for an obvious stand-a-lone extension project, either by DTG or some keen hobby group as a freeware build. And I'm sure in time that will happen. Though personally, I don't see much point in starting such an extension, until the mainline itself is running significantly better - and we know it can be safely fixed.

    Adding extra markers into various sidings again should be a quick job for someone in the community. Though it does baffle me why DTG wouldn't do this (they always used to as standard) to make best use of the track facilities they've provided. Especially as withough the 'Loop' stock/freight movements are already fairly limited. I hope such an omission is just a one off, and doesn't become a new standard in future builds. Perhaps more likely, it was simply time that was against the developers in this particular project.

    I can't quite put my finger on the exact cause of the problems, but keep on coming back to the OHLE on the route, that it may be simply too resource heavy. After all there's a lot of it, more than the WCML Trent (which suffered from all its wiring, but to a signficantly smaller degree i.e still runs acceptably, albeit settings have to be signficantly turned down). I hope my suspicions are wrong because the OHLE was clearly a big job, these assets look the part, and are nicely placed. It must have been a super tough job to wire the more complex sections of the route. Here's hoping something much simpler is accidentally hogging more in-game resources than it should. Fingers tightly crossed.
     
    • Like Like x 2
  11. mattdsoares

    mattdsoares Well-Known Member

    Joined:
    Sep 17, 2020
    Messages:
    322
    Likes Received:
    533
    I also don't think docking DTG for not including the Northampton loops is fair as it was never, at any point promised or alluded to.
     
    • Like Like x 1
  12. ARuscoe

    ARuscoe Well-Known Member

    Joined:
    Apr 9, 2018
    Messages:
    3,134
    Likes Received:
    1,997
    I believe the people doing that were alluding to the fact that it's included in the "free version" available elsewhere
     
  13. Cameron's Gaming

    Cameron's Gaming Active Member

    Joined:
    Dec 10, 2016
    Messages:
    284
    Likes Received:
    228
    I've had a bit of play on my set up regarding in-game settings on the WCMLS route. Here's some of my findings
    I turned AA up to FXAA - made absolutely no difference to the frame rate.
    Running the game at 1080p is just a slide show.
    Shadows and water up to the first point from lowest on their sliders gave me around 20-25fps.

    All these were based on the start of the 9G35 (Pendo at Euston) scenario. I imagine in other areas the frame rate may improve.

    Yeah, but tbf, we knew literally nothing about the route other than it had an Avanti-branded 390 in it until it was released. Given the freeware version has it, I think it was somewhat expected that a paid version would also have it, especially given literally hundreds of trains (including the stoppers between New St and Euston) use it. Other than timescale, I can't see any reason why they haven't included it.

    I say free, if you don't have the requirements it's like hundreds of % more expensive, but the point still stands - it's free to download, i.e. the dev isn't getting paid by the end user.
     
  14. Peter Hayes

    Peter Hayes Active Member

    Joined:
    Dec 9, 2016
    Messages:
    165
    Likes Received:
    58
    Mike370
    Thanks the first "update" did not download the "Assets part" of the update so via "Manage my own DLC" - I uninstalled WCML S and reinstalled it and the whole 1.3 GB downloaded. Working fine now.
     
    • Like Like x 1
  15. Peter Hayes

    Peter Hayes Active Member

    Joined:
    Dec 9, 2016
    Messages:
    165
    Likes Received:
    58
    Mike 370 - your new settings

    Right now as I battle to get this particular route playable on my rig, I've lowered screen resolution to 1920 x 1080, have lowered AA & textue fitering to FXAA + Anistropic x 2, have lowered scenery (quality, density, view distance, field of view) all down to 3/4, and have reduced shadow quality to just 1/4 of normal. I've also disabled the flora/bloom/flare settings. For me, that's a super drastic reduction in settings quality. I've never come close to needing to do similar before. Yet, it's still not enough for the route to run smoothly using these adjusted settings. I'm getting average 27 FPS frequently dropping to 14FPS or lower, with frequent stutters lasting a couple of seconds. It's really painful to experience. I guess I could try lowering further, but quite frankly it already looks pretty rubbish on my big monitor. I simply wouldn't want to go lower, and after a day of continuously tinkering with settings I confess to being a bit fedup. For me, this is not in the least bit acceptable. Perhaps I just have unrealistic super high expectations!

    IMO using a GSync Monitor and changing the settings you may have made things worse. GSync LEDs are optimised by using the default/native/recommended resolution (in Windows 10)- IMO these settings should always be used in TS20XX. With latest update (same in-game AA settings as you) I see using the DC lines max 40 fps min 15, using the Class 390 on the mainline I see max 27 fps min 13. But using a Gsync monitor those are the frame rates actually displayed (they can be much lower with a conventional LED/LCD monitor). Have a look at my settings on UKTS for a GSync monitor and see if that changes anything. UKTS File ID: 39460

    I can't quite put my finger on the exact cause of the problems, but keep on coming back to the OHLE on the route, that it may be simply too resource heavy. After all there's a lot of it, more than the WCML Trent (which suffered from all its wiring, but to a signficantly smaller degree i.e still runs acceptably, albeit settings have to be signficantly turned down). I hope my suspicions are wrong because the OHLE was clearly a big job, these assets look the part, and are nicely placed. It must have been a super tough job to wire the more complex sections of the route. Here's hoping something much simpler is accidentally hogging more in-game resources than it should. Fingers tightly crossed.

    I agree with your thoughts here. As an aside, my reason as to why we lose the OHL's (in my case only the lines) is that the code is poorly optimised and is not displaying some of the detail due to (or caused by) innumerable (many more than usual) hard page faults and hence low frame rates and stutters. There are several parts in this route where the fps falls 10 circa 13 fps (the lowest that I see) but the OHL are still visible. It is interesting to note that OHL are visible (around Willesden the "worst" part) when you view them from the adjacent DC route. What speed that you travel at on the mainline, does not seem to affect the lines being displayed.
     
    • Like Like x 1
  16. BritishRail60062

    BritishRail60062 Member

    Joined:
    Mar 8, 2018
    Messages:
    78
    Likes Received:
    55
    I played this route last night since the patch and I have to say that I am getting MUCH better performance all route and I am now using default settings on the WCML South and most of the lag has gone completely. Very smooth on my ASUS G752VY laptop and I would like to thank DTG for fixing the issues. That in itself has give me the green light to get on with doing more let's plays. The Class 66 mission and the Class 350 missions work a treat now with next to no stutter.

    Bravo!
     
  17. Reef

    Reef Active Member

    Joined:
    Jul 27, 2018
    Messages:
    389
    Likes Received:
    213
    I was totally confused when I played it myself yesterday, I thought I'd clicked on my cloned Euston to Birmingham 390 scenario as I'd removed the fog and changed it to summertime to get rid of the horrid white texture issue on tree tops and building edges that I get with foggy weather, I guess DTG watch the same youtube videos I do. :D:D

    Can't say the FPS improved that much over my clone though, still got the missing OHLE wire section too.
     
  18. Cameron's Gaming

    Cameron's Gaming Active Member

    Joined:
    Dec 10, 2016
    Messages:
    284
    Likes Received:
    228
    They've changed the 390 scenario to be summer and clear, instead of spring and fog.
     
  19. mike370

    mike370 Active Member

    Joined:
    Jun 12, 2020
    Messages:
    99
    Likes Received:
    144
    And what default graphical settings are you using? Are they super low? Perhaps you could kindly share the key settings (including sliders) to give us all an idea - it would be sincerely appreciated.

    Personally, I've seen no significant improvement in FPS performance & bad probematic stutters. For me, it unfortunately remains unplayable. And this is on a high ending gaming rig. Cheers.
     
  20. Cameron's Gaming

    Cameron's Gaming Active Member

    Joined:
    Dec 10, 2016
    Messages:
    284
    Likes Received:
    228
    I've noticed it stutters quite badly on 64-bit but is fine on 32-bit, though that may just be me. Either way, may be worth trying it on 32-bit.
     
    • Like Like x 1
  21. Forzaboy4

    Forzaboy4 Member

    Joined:
    Jul 15, 2020
    Messages:
    35
    Likes Received:
    34
    Works a treat for me I was running it on lowest and it was as if it was a raspberry pi now i can run it on low and medium without any big lag took 90 mins to do the 82 minute 30 scenario so decent fps. Lags a tad bit more on the Trent Valley and that's saying something as that's pretty bland. Truth be told though, I am running a Ryzen 3 with 4 gigs of RAM so its good for me, might not be for you.
     
  22. mike370

    mike370 Active Member

    Joined:
    Jun 12, 2020
    Messages:
    99
    Likes Received:
    144
    I'm truly glad you're happy & okay with that. It's really helpful hearing others experience. Thank you. Though it's just beginning to confirm what I feared i.e those that are happy with this DLC release are likely running the route on low graphical settings.

    I'm sorry but that's just completely unacceptable for me. With a top end gaming rig why should I be expected to run this route on absolute minimal settings, where it looks graphically very poor (for me) compared to my normal TS2021 game-play. I don't have to for any other routes, including all DTG's many past creations i.e. it's not a problem with the game - it's just this route, where they've unfortunately got the optimisation horribly wrong. It's a DLC problem, something's gone very wrong with this particular route build. And I've a good idea what it is, & testing pretty early on the development of the route should have flagged this up as a big concern. To knowingly release it with such a major flaw is not on. Especially when we know DTG can do far (far) better. I truly hope that the developers are as good as their word, and properly correct the problem.
     
    • Like Like x 3
  23. ChiefJackYT

    ChiefJackYT New Member

    Joined:
    Feb 17, 2019
    Messages:
    18
    Likes Received:
    21
    It seems like I’m the anomaly here, as I’m running the route on quite high settings on a fairly decent rig, and am seeing 25-30 FPS around Euston, increasing to 50-60 FPS (I’ve limited the game to 60 FPS) once I head away from the capital. Areas like Willesden and Wembley perform similar to Euston.
     
    • Like Like x 1
  24. guardupfront

    guardupfront Member

    Joined:
    Jun 25, 2020
    Messages:
    50
    Likes Received:
    27
    Odd question but is anyone struggling with door controls? I tried the scenario starting at Coventry, and pulled into P4 and couldn’t open the doors - have I had a brain fart? Tried it before and after switching ends.

    I was using the T command.
     
  25. mike370

    mike370 Active Member

    Joined:
    Jun 12, 2020
    Messages:
    99
    Likes Received:
    144
    Hi. Might you please be able to elborate on your settings, and what you mean by 'quite high'? Perhaps by either by fully listing the settings you're using, or alternatively maybe a few screengrab pics showing the different graphical settings you're using. Otherwise it's really tricky for people to compare, since low or high are so very subjective depending on each players own setup and expectations for their own machine.

    Thanks in advance if you can; since I'm sure it could be really helpful to many other players trying to understand what might be going on. It would be good to have a idea of what players are considering realistic settings (to get decent play experience) for the current release of this route. Cheers. :)
     
  26. ChiefJackYT

    ChiefJackYT New Member

    Joined:
    Feb 17, 2019
    Messages:
    18
    Likes Received:
    21
    I’ll do this when I’m next on my PC / TS if I remember. If you send some screenshots here of your settings, I can annotate the images to what my settings are as I pretty much remember them (before I get on my PC / TS). That’ll get my settings to you sooner.
     
  27. BritishRail60062

    BritishRail60062 Member

    Joined:
    Mar 8, 2018
    Messages:
    78
    Likes Received:
    55
    Hi buddy. I clicked on default after the update and it shows up as this.

    20201012165100_1.jpg 20201012165133_1.jpg
    What's weird here is that the Master Detail is default high and the advanced settings shows as "Custom". Before the patch, I have to knock the master setting to "Low" to even play the route without it looking like a slideshow. Thank God this patch solve that for me and I can now play this route. Personally I think the game would run better if DTG ported everything to a new game engine as I have a feeling that the current game engine is not compatible with newer low energy hardware and I only got this PC in 2017 and it wasn't a cheap one either. But I needed the power for video editing and other games like GTA V which runs a treat.

    There are videos on my Transport & Simulation Hub channel on YouTube if you wanted to see the differences for yourself mate because GTA V, Euro Truck Simulator 2 and American Truck Simulator all work fine and unitilise my hardware. Its only this game and OMSI 2 is where I get lag at times. I have 32GB RAM and the GeForce 980M 8GB graphics card on this PC.

    Its a mind boggler if you ask me mate :).
     
    • Like Like x 1
    • Helpful Helpful x 1
  28. cygnet0115

    cygnet0115 New Member

    Joined:
    May 2, 2018
    Messages:
    27
    Likes Received:
    5
    Cygnet0115
    Still overhead wires missing after No1 update any body else?
     
  29. Reef

    Reef Active Member

    Joined:
    Jul 27, 2018
    Messages:
    389
    Likes Received:
    213
    Yeah, for me too.
     
  30. mike370

    mike370 Active Member

    Joined:
    Jun 12, 2020
    Messages:
    99
    Likes Received:
    144
    Many thanks BritishRail60062 for your time & effort - that's really helpful. It's my intention to record a couple of videos with listed settings to try & show what I'm finding. Thought I might do a comparison of videos demoing play using same 390 from the new route with the same loco on possibly the WCML-Trent (a route that always been considered hard on the FPS due to its own extensive OHLE), using same in-game settings for both. I'll then do another mini video that shows just how much lower I have to turn down all settings to make WCML-South even remotely 'playable'. Hopefully tomorrow, but if not very soon.
     
    • Like Like x 1
  31. ChiefJackYT

    ChiefJackYT New Member

    Joined:
    Feb 17, 2019
    Messages:
    18
    Likes Received:
    21
    Here are my PC specs:
    CPU: AMD Ryzen 5 3600X 6-Core Processor
    GPU: NVIDIA GeForce GTX 1660 SUPER
    RAM: 16GB Corsair VENGEANCE DDR4 3200MHz (2 x 8GB)
    SSD (that the game runs off of): 1TB INTEL® 660p M.2 NVMe PCIe SSD (up to 1800MB/sR | 1800MB/sW)

    Here are some screenshots of my settings:
    upload_2020-10-12_21-12-19.png

    upload_2020-10-12_21-12-37.png

    upload_2020-10-12_21-13-2.png

    I also have EFX ticked under the 'Audio' tab.

    Hope this helps you, and let me know what settings you're running at and what your PC specs are too :)
     
    • Helpful Helpful x 1
  32. mike370

    mike370 Active Member

    Joined:
    Jun 12, 2020
    Messages:
    99
    Likes Received:
    144
    Thanks mate, will do. Just give me a day or two, & I'll post my full rig & graphics settings - at the sametime (I hopefully) upload a couple of demo videos. Cheers.
     
    • Like Like x 1
  33. BritishRail60062

    BritishRail60062 Member

    Joined:
    Mar 8, 2018
    Messages:
    78
    Likes Received:
    55
    No problem mate. To be honest. I really don't like to mess with the graphics settings unless I have to because I am a bit ham fisted and the last thing I want to do is to kill the game. But thankfully the patch has solved most of the lag for me but I only tend to get lag on this game on some routes and OMSI 2 as both use older gaming engines that are not optimised to use quad core or the core I7 that I am using on this laptop. I scratch my head on this because I can watch 4K videos and my editor and gamecaster can upscale my videos into 4K but yet on here and OMSi 2 I get lag on 1080p :).
     
  34. 749006

    749006 Well-Known Member

    Joined:
    Dec 10, 2016
    Messages:
    2,720
    Likes Received:
    951
    There is no Rest of Platform 5 - it stops just after the barrier as they have modelled it - ok they left the railings out
    https://www.flickr.com/photos/ell-r-brown/39359945572
     
  35. Cameron's Gaming

    Cameron's Gaming Active Member

    Joined:
    Dec 10, 2016
    Messages:
    284
    Likes Received:
    228
    Ah, so they've just drawn the marker too long. I can live with that.
     
  36. cygnet0115

    cygnet0115 New Member

    Joined:
    May 2, 2018
    Messages:
    27
    Likes Received:
    5
    Cygnet 0115
    Still got overhead wires missing after update ?
     
  37. brummie

    brummie Member

    Joined:
    Mar 18, 2018
    Messages:
    84
    Likes Received:
    20
    Hello,
    Decided to buy this yesterday and so far the route appears to run quite smoothly. I ran a class 350 scenario to B'ham and had hardly any stutter and fps were anything from 25 to 40, only dropping to 15 for a few seconds around Adderley Park.
    Ran another class 350 scenario to Euston and the fps were a bit lower overall averaging 20 to 25, but a fair few drops here and there to 15, but again ran quite smoothly all the way. Did notice some of the overhead wires disappear for a short time in the usual suspect place.
    I haven't driven the 390 yet but might give it a go later tonight.

    My specs are, GTX 1060 3GB, i7 3770 @ 3.40GHz, 16 GB RAM.

    [​IMG]

    [​IMG]
     

    Attached Files:

  38. Moonshadow99

    Moonshadow99 New Member

    Joined:
    Jul 30, 2020
    Messages:
    3
    Likes Received:
    0
    Hi, can someone run me through how to get the Class 350 moving please (a dummies guide) I tend to use the HUD. Thanks in advance.
     
  39. brummie

    brummie Member

    Joined:
    Mar 18, 2018
    Messages:
    84
    Likes Received:
    20
    Morning, You have to first turn the key to on, left side of cab then everything after that as per usual.
    Hope that helps
     
  40. ARuscoe

    ARuscoe Well-Known Member

    Joined:
    Apr 9, 2018
    Messages:
    3,134
    Likes Received:
    1,997
    get in the cab
    Look down to the right and make sure line power light is on, if not, raise pantograph (P on keyboard)
    Look on the main dash, towards the left and make sure the main key is switched on (Shift + W on keyboard)
    Open doors if necessary (T on keyboard)
    Put unit into neutral (hold S until unit goes to neutral)
    Cancel alarm sequence (Q)
    Use the left arrow on the keyboard (<-) until you can see the CMS, bottom left may say "acknowledge config", if it does use CTRL+1 to acknowledge, the config screen will clear, use the right arrow to return to main view
    Stick the unit in forward when ready to move off then use A to apply power
     
    • Like Like x 1
  41. ChiefJackYT

    ChiefJackYT New Member

    Joined:
    Feb 17, 2019
    Messages:
    18
    Likes Received:
    21
    While most of us have been pondering over the first update, DTG have been rather quiet regarding the second update... so DTG, how’s the second update progressing?
     
  42. Cat

    Cat Well-Known Member

    Joined:
    Feb 3, 2018
    Messages:
    864
    Likes Received:
    521
    I'm sure they will give an update when they are ready.
     
    • Like Like x 3
  43. BritishRail60062

    BritishRail60062 Member

    Joined:
    Mar 8, 2018
    Messages:
    78
    Likes Received:
    55
    I am sure the announcement will come when the update is ready :).
     
  44. tsarianchild

    tsarianchild Member

    Joined:
    Jul 15, 2020
    Messages:
    35
    Likes Received:
    88
    [​IMG]

    This is what Platform 5 looked like at 08:30 this morning. The photo is taken from Platform 4C. DTG have done a simplified model, but it is the correct length.
     
    • Like Like x 3
  45. KingKeano

    KingKeano New Member

    Joined:
    Oct 16, 2020
    Messages:
    1
    Likes Received:
    0
    To be fair - the stop marker was moved 2 years ago forward as the front end of a Pendolino arriving at that platform shouldnt have a front passenger door on the lead carriage, since adding the 11th carriage took up all platform 5.

    For what it is worth, played several scenarios tonight on the WCML route, the gaming system im working on is a Quadro P3000, i7, 32GB Ram, not the most up to date, and games are never optimized for Quadro, but should run things well. Had to drop down to 720p and Low detail to run the scenario, but it was very fun all the same, 30FPS on most bits, dropping down to 10FPS in parts. I know games are not optimized for a Quadro, but that just seemed silly!

    Think what we are seeing here is the end of the capability of the engine - but without the same routes on TSW no one wants to move. I know a Quadro P3000 is 3-4 years old, but it shares its core architecture with GPUs that should be still able to run more that 25FPS in low settings!

    What it feels like when MS was protracting the end of FSX far beyond what the hardware its running on is capable on.
     
  46. Pookeyhead

    Pookeyhead Well-Known Member

    Joined:
    Dec 7, 2018
    Messages:
    885
    Likes Received:
    492
    Spam. Kill it with fire!
     
    • Like Like x 2
    • Helpful Helpful x 1
  47. ntypeman

    ntypeman Active Member

    Joined:
    Jun 19, 2018
    Messages:
    275
    Likes Received:
    67
    Personally, I prefer it lightly grilled or fried... :D

    Eric
     
    • Like Like x 1
  48. catsrcool

    catsrcool New Member

    Joined:
    Mar 27, 2017
    Messages:
    6
    Likes Received:
    5
  49. Cameron's Gaming

    Cameron's Gaming Active Member

    Joined:
    Dec 10, 2016
    Messages:
    284
    Likes Received:
    228
    They've just posted: "It shouldn't on any route. Platform 10 at Euston is an 8 car platform."
     
  50. catsrcool

    catsrcool New Member

    Joined:
    Mar 27, 2017
    Messages:
    6
    Likes Received:
    5
    Yes it looks like the author of the Freeware version made a mistake.
     

Share This Page