1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wsr Bugs

Discussion in 'Known Issues & Bug Reports' started by xD 2Bad4You, Sep 11, 2018.

  1. xD 2Bad4You

    xD 2Bad4You Well-Known Member

    Joined:
    Mar 10, 2018
    Messages:
    847
    Likes Received:
    642
    I will edit and update my Post when i find more. I just started playing it but wanted to post what i´ve found so far before i foget it.

    [Class 47 - Tutorial]
    - The "announcer" voice and the game prompts are out of sync. Example:
    The announcer says you should set the headlghts, the game wants you to change the brake setting.
    The announcer says to change the brake, the game expects you to set the reverser and so on.

    - German localisation: Pressing the right stick will bring up the menu for camera selection. Internal camera is translated correctly. However if you go into the sub menu all the options are english and the 2nd page isnt specified (see screenshots)
    https://1drv.ms/u/s!AkJP7guxpoBwoJBbEFDrOXMQM0-c-Q
    https://1drv.ms/u/s!AkJP7guxpoBwoJBZfEvEv3KiO6hZBA

    [Class 09]

    - Using the Horn will get you two times the text for it on screen. I guess it's from both controls on each site. Not a big thing but still.

    - If you apply Power before the brakes are fully released the HUD will jump to crazy values and the engine will cut off. However if you go to power notch 0 the engine restarts itself and you can apply power again. The HUD shouldnt go crazy and i believe if you kil the engine you should have to restart it by yourself. The same thing happens if you roll backwards (even slowly with 0.2 mph for example) and apply power.

    [General]
    - After completing both tutorials the game starts with the "Minehead Shunter Part 1" scenario. However in the main menu the first is "Making preparations". Seems a bit out of order

    Note: I translated the scenario names from German to English on my own, so they could be called slightly different in the game. I just have no idea how they are named in the English version
     
    Last edited: Sep 12, 2018
  2. DeltaNui

    DeltaNui New Member

    Joined:
    Sep 4, 2018
    Messages:
    13
    Likes Received:
    0
    Do you notice an annoying popping or clicking sound artifact while inside the cab of the Class 47? I can’t tell if it’s a feature or a bug but it’s starting to drive me nuts. Also, the horn sound effects on both locomotives are horrendous. The Class 9 horn is particularly buggy: it loops in less than a second and the UI shows the Horn On message twice. There’s no cross fade between on and off.
     
  3. xD 2Bad4You

    xD 2Bad4You Well-Known Member

    Joined:
    Mar 10, 2018
    Messages:
    847
    Likes Received:
    642
    Havent noticed the class 47 sound thing you mentioned, will try to pay attention to it in my next run. Have noticed the horn thing in the Class 9 yeah. Added it above
     
  4. TinTin_57

    TinTin_57 Well-Known Member

    Joined:
    Aug 8, 2018
    Messages:
    798
    Likes Received:
    619
    I hear the ticking noise on the 47 on PS4 too. V annoying
     

Share This Page