1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Multiple Bugs

Discussion in 'Known Issues & Bug Reports' started by Minimum, Aug 4, 2018.

  1. Minimum

    Minimum New Member

    Joined:
    Jul 20, 2018
    Messages:
    24
    Likes Received:
    18
    Hello Dev,
    First of, yes i've seen a post from TrainSim Jay on how to submit a ticket to Dovetail Games Support. https://forums.dovetailgames.com/threads/report-a-bug.2007/
    Tried to register an account, i keep getting "Privacy Policy Field Required" error. I have entered typical password requirements that has Capital and numbers but still no go. I decided to post here instead.

    3 problems i'm having with GP40-2

    Problem 1: Lighting Shadows
    Affected Loco: GP40-2
    Mission: Q359 Manifest Service
    Mission Time: 17:30
    Weather: Custom: Only applied 50% of the clouds and 0% for the rest of the settings

    Description: In the cockpit of GP40-2, i had both seats Cab lights on, i get these flickering shadows passing from left to right filled the whole cab. It happened randomly. Please find video attached:


    Second: Train Driver standing up
    I didnt noticed it until i saw it in the end. I'm sure it was working fine when i first started.
    I think it happened after i saved the game, exit steam, start TSW, and "load last played" option from the menu. I feel like theres a ghost of a dead train driver that used to drive the train and couldnt let it go. When i sit on engineer seat, the driver disappears. Scary.

    Also his right hand sticks out of the glass window too.

    [​IMG]

    [​IMG]

    [​IMG]


    Third: Distance Acceleration indicator
    My Distance Acceleration indicator located on the left hand side from where im sitting disappeared. Again, this happened after i saved the game, exit TSW, and reload the last played game. Is this a bug? or am i forgetting something to turn on? None of the buttons are clickable except the emergency button.

    [​IMG]

    Also, is there any possibility for Distance Acceleration Indicator can be added to AC4400CW IFD? i drove this particular loco before in real life, and it has this indicator next to analogue MPH indicator on screen.


    Thanks for looking and happy troubleshooting.
     
    Last edited: Aug 4, 2018
    • Upvote Upvote x 1
  2. Anthony Pecoraro

    Anthony Pecoraro Well-Known Member

    Joined:
    Dec 11, 2016
    Messages:
    1,289
    Likes Received:
    1,363
    Hi. If you don’t get any response here, feel free to join in the Train Sim Community Discord. You can get help from some developers here: https://discord.gg/dhAjSu
     
    • Upvote Upvote x 2
    • Downvote Downvote x 1
  3. Jeannot41

    Jeannot41 Active Member

    Joined:
    Jan 20, 2018
    Messages:
    155
    Likes Received:
    134
    It's so obvious that on an official forum, the devs do not respond!

    It's anything.:mad:
     
    • Downvote Downvote x 2
  4. Anthony Pecoraro

    Anthony Pecoraro Well-Known Member

    Joined:
    Dec 11, 2016
    Messages:
    1,289
    Likes Received:
    1,363
    That’s why I posted the Discord link.
     
    • Downvote Downvote x 1
  5. Wilbnil

    Wilbnil Well-Known Member

    Joined:
    Feb 15, 2018
    Messages:
    149
    Likes Received:
    401
    The second thing happens in WSR aswell: TSW_WaLLiaM_1533471380_00.png
     
    • Upvote Upvote x 2
  6. Minimum

    Minimum New Member

    Joined:
    Jul 20, 2018
    Messages:
    24
    Likes Received:
    18
    ohhh so im not alone!

    Thanks guys. I'm trying to be as nice as i can here because i have that hope for Devs to read my comprehensive explanation above. But i could be wrong. Sad i have to do this, paid the products, they got the money and beg the dev to investigate my genuine problem, Im not asking for Devs to create or add some new features in my game. But this is their problem and i found it and im contributing it to the community.

    If they really cant be bothered to respond, could've at least acknowledge the issue. At least they dont left us hanging. ITs just courtesy. Thats all. Not asking you to pay off my mortgage.Cant be that hard.
     
  7. LeadCatcher

    LeadCatcher Well-Known Member

    Joined:
    Dec 9, 2016
    Messages:
    358
    Likes Received:
    601
    Just a quick questions -- did you follow the requested bug reporting process as listed below:

     

Share This Page